Defrag problem [Archive] - Glock Talk

PDA

View Full Version : Defrag problem


jayellcee
12-26-2005, 22:06
If I leave the computer on overnight or for an extended period of time, the defrag box comes up and starts doing its thing. I can then just move the mouse and it goes away.

OS is Win 98SE.

It's more annoying than a major problem. Anyone have any ideas?
Thanks:)

Bronson7
12-27-2005, 08:31
Check your task scheduler. It may be scheduled to run.
Bronson7

Washington,D.C.
12-27-2005, 09:05
Windows 98 SE should be defragged in safe mode.Even then the original Windows defrag utility doesn't do a very good job.Also there disk clean up utility in Windows 98 SE doesn't work properly.There are some free fixes available these days.

For defragging the best Windows 98 SE program is Diskeeper Lite.Get it while you can as the company no longer supports it.

http://majorgeeks.com/Diskeeper_Lite_d1207.html

Install it,reboot.It runs is normal mode not safe mode.

For disk clean up use Ccleaner

http://majorgeeks.com/CCleaner_d4191.html

install it and reboot.
Do not run Ccleaner after installing programs or updates without rebooting the PC.To clean Windows 98 SE registry use OleClean

http://majorgeeks.com/OleClean_d452.html

Another good safe registry cleaner that cleans different things is WT RegCleanerXP,despite the name it runs great in Windows 98 SE

http://majorgeeks.com/WT_RegCleanerXP_d3560.html

Restart the PC after installing each of these unless they run automatically.

The registry cleaners are all a bit different and at have Ccleaner and OleClean but having all of them won't hurt.Some registry cleaner are risky but I find these to be safe.

MLM
12-27-2005, 15:17
IIRC from my Win98 days, in the task scheduler there's a prefernce you can check/uncheck on/in particular scheduled tasks to end programs when a keystroke been made or the mouse been moved. Kinda like when you "wake" your puter up.

jayellcee
12-29-2005, 08:04
Originally posted by Bronson7
Check your task scheduler. It may be scheduled to run.
Bronson7

Thanks, Bronson7. That fixed it. :)