florida shooters network [Archive] - Glock Talk

PDA

View Full Version : florida shooters network


loki993
04-22-2007, 17:22
I was just wondering, I registered for florida shooters network on thursday and still have not gotten an email that my account has been activated. is this normal?? 3 days? also I tried to login and the site will let me, I made a post in the for sale section and my psots were deleted. I dont know whats going on. thanks if anyone can shed some light on the situation.

LGCubana
04-22-2007, 22:36
There's a minimum amount of posts required, before you post in the B/S/T forum.

http://floridashootersnetwork.com/phpbb/viewtopic.php?t=10
Specific things to remember:
1. Only members who have been members for at least 30 days and with 10 or more posts outside of the B/S/T forum may post in the B/S/T forum, whether as a seller or a buyer. This will allow us to get to know who you are and if you're legitimate. Posts from sellers or buyers not meeting this rule will be deleted without warning.

loki993
04-23-2007, 06:44
ahh, missed that somehow. still theres the issue with not gettingthe email saying my account was active.

LurkMastR
04-23-2007, 06:54
Hmmm, I can't remember if I got an acknowledgement e-mail either. You can always try to do a post along the lines of "Hi, I'm loki993 from blah-blah-blah". If it posts, you're activated. ;)

rich52us
04-23-2007, 07:29
I just signed up and almost immediately after I hit enter I received the following e-mail:

Your account is currently inactive, the administrator of the board will
need to activate it before you can log in. You will receive another
email when this has occured.

Please do not forget your password as it has been encrypted in our
database and we cannot retrieve it for you. However, should you forget your
password you can request a new one which will be activated in the same
way as this account.

Thank you for registering.

--
Thanks, The FSN Management

loki993
04-23-2007, 19:03
I got that email, but not the second one it says you should get when the admin activates the account.

2 Samuel 22
04-23-2007, 19:54
Ditto: There's a minimum amount of posts required, before you post in the B/S/T forum.

loki993
04-23-2007, 20:35
so i guess the general story is that it says you will get an email that youre account is activated, but you dont and youre account is active immediatly???

LGCubana
04-24-2007, 09:25
Suggestions:

Your internet provider maybe blocking FSN mail. Check your filters & your junk mailbox.

If you use AOL; login, then use InternetExplorer, instead of the built browser in AOL.

loki993
04-24-2007, 15:00
nope, I use yahoo mail and gmail. it should go to my yahoo account which has any filters turned off.

Clydeglide
04-24-2007, 17:45
Originally posted by loki993
ahh, missed that somehow. still theres the issue with not getting the email saying my account was active.

I never received an email about my account either. I signed up and just went back to the site and logged in...no problemo.

:cool:

avmech
04-25-2007, 05:35
something is wacko....I can't stay logged in anymore, have to log in every time I go there..........

LurkMastR
04-25-2007, 05:38
Hmmm... weird... this morning I went there and clicked on "view posts since last visit" (which was last night) and it said no new posts. But I could see some of the forums have been posted to since then based on the time stamps.

loki993
04-25-2007, 06:39
well I went and posted in the help forum and asked about it. the psts stayed and an admin answered me back and said I was fine. :)

LGCubana
04-30-2007, 10:07
Originally posted by avmech
something is wacko....I can't stay logged in anymore, have to log in every time I go there..........

In Internet Explorer, check to see if you have cookies enabled

avmech
05-01-2007, 06:40
Cookies are enabled. One of the admins suggested clearing the cookies and relogging in...............worked. Apparently, I wasn't the only one

Dual_40's
05-22-2007, 17:40
i punched in the web address and as soon as it opened it said i was banned. How i got banned is beyond me. This was the first time ive ever gone to the site. lol