Computer shutting itself down ???? [Archive] - Glock Talk

PDA

View Full Version : Computer shutting itself down ????


NoGo
05-13-2007, 11:14
OK, hoping that someone here has a fix...

Our home PC has been suddenly going into some kind of unrecoverable sleep mode or something after 1-15 min or so (Varies) for the last 2 days. Occurs regardless of activity or inactivity. The light on the PC is still on, but the screen goes black and nothing helps besides a restart. Happens in safe mode as well. Not a monitor issue, it goes to the "No input" message and still shows it's power light.

I went back a week with restore and it made no difference. Stopped the auto startup of all non essential programs, no difference. Norton AV & firewall working fine and no virus messages.

WTF?

Help?

Delta-x
05-13-2007, 11:58
I had the same trouble with my pc when the fans went out, and also

when the power supply started acting up. When a pc heats up, it goes

off....My cpu fan went out first, then the fan on the power supply

a year later...Easy fixes...

191145acp
05-13-2007, 12:27
Sounds like either the power supply or you may need to blow the dust out of the CPU fan and heat sink.

BobRicks
05-13-2007, 14:08
Nogo, would this be a Dell computer by any chance? We had about 70 Dell computers at school purchased at the same time. About 50 of them were doing exactly the same thing you mentioned. Turns out some of the capacitors on the motherboard were bad. They were out of warranty by about three months, but Dell took care of them anyway. I think that Dell had a problem with motherboards on this particular model. I can't remember the model for sure, but I think they were Optiplex 270's.

If yours is a Dell, open the case and look at the metal ends of the capacitors by the processor socket and see if they are swelled and/or leaking a brownish looking substance out of them. If so, this may be the problem.

doktarZues
05-13-2007, 20:49
Originally posted by BobRicks
Nogo, would this be a Dell computer by any chance? We had about 70 Dell computers at school purchased at the same time. About 50 of them were doing exactly the same thing you mentioned. Turns out some of the capacitors on the motherboard were bad. They were out of warranty by about three months, but Dell took care of them anyway. I think that Dell had a problem with motherboards on this particular model. I can't remember the model for sure, but I think they were Optiplex 270's.

If yours is a Dell, open the case and look at the metal ends of the capacitors by the processor socket and see if they are swelled and/or leaking a brownish looking substance out of them. If so, this may be the problem. It was primarily the GX260 and 270's, and it affected some mb revisions of just about the entire GX serious all the way in to the 600s. But generally, once the 'caps went', the PC would boot INTO a black screen or the power button would simply start flashing with no noise on the PC, so I dont necessarily think that is it, since it will actually boot. Dell set an industry standard with that screwup, and more and more you see motherboards advertised with "All-Solid Capacitors".

PC Randomly rebooting is usually a bad power supply. As they get older, they lose more and more power, after about 3 years you're lucky to get half of the rated watts from it. <-- How much they lose over time is arguable but they certainly do lose power over time. You definitely want to check for overheating.. make sure the fans are actually spinning, clean dirty heatsink's, etc. Get a program to test your memory, bad memory can cause about any problem ever documented on a PC. -dok

NoGo
05-14-2007, 00:01
Thanks for the replies. The overheating and dust choked inner workings issue crossed my mind this morning, but I had to head out to work. I'll check when I get home. Not having the time to replace such stuff, It'll probably have to go in to the shop.

FYI- HP 2.4g Wal Mart special, vintage 2002 or 2003.

kimigirl
05-14-2007, 00:21
Pretty much what everyone else was going for. It sounds like it is probably heat related. One or more fans may be out. Also, the capacitor issue seen on the Dell Optiplexes has also been seen on some Emachines computers also, so check the capacitors. They may be swollen or actually have dialectric on top of them.