New computer on its way!! [Archive] - Glock Talk

PDA

View Full Version : New computer on its way!!


nickg
06-25-2007, 13:05
getting a new case with an ABIT KN9 SLI NVIDIA Socket AM2 (940) ATX Motherboard, AMD Athlon 64 X2 5400+ 2.80GHz Socket AM2 OEM Processor, and 4 GB 2048MB Dual Channel PC5400 DDR2 667MHz Ram.

the case has a 600 watt power supply, 2 internal fans plus one CPU air duct, USB 2.0 and Firewire.

my old system is a 7 year old HP and has seen better days, especially when it continues to LOCK UP ON ME whenever i am trying to do something important, which causes me to have to shut down the system and pretty much lose whatever it was that i was working on.

i'm keeping my 2 HDs, floppy, CD and DVD drives and just throwing them on the system.

hope it works after i get my hands on it!!! :supergrin: :supergrin:

Washington,D.C.
06-25-2007, 13:43
That's fast PC. Big power supply too. The older hard drives and DVD/CD drives are likely IDE drives. Most newer boards still support IDE , I think. There are adapters for IDE to serial if it doesn't. The newer serial drives might be a bit faster too but all ATA drives limit the trander speed to less than the interfaces. I like using floppy drives for some things. Not sure how much floppy support there is with new motherboards. Do you have video card for the motherboard or is the video onboard? That's pretty near the top of the AMD processors. AMD has some really good prices these days. If you're having problemns with the old PC you may not want to use that hard drive in the new PC, even external.

nickg
06-25-2007, 14:47
actually my hard drives are fairly new, only about 2 years old so there shouldn't be any problem with them, as one replaced a bad one that i had and the other was just to add a 2nd drive.

video is on board on the new system as i don't have a new video card.

my audio card is only a couple years old too (Turtle Beach Catalina), so i may add it to the system instead of using onboard sound.

i still like to have a floppy just for those "just in case" situations.

Washington,D.C.
06-25-2007, 14:56
Some of the newer motherboards have some really nice on board sound. I've used the Turtle Beach cards for a long time though. That sounds like a good motherboard. I was looking at the AMD's lately to build a system that wouldn't cost too much. My PC's are getting pretty old. No problems and a couple have been slightly upgraded but can't compare to the new ones these days.

Washington,D.C.
06-25-2007, 17:44
I couldn't find an Abit motherboard with SLI that also has on board video.

srhoades
06-25-2007, 18:44
Originally posted by Washington,D.C.
Not sure how much floppy support there is with new motherboards.

If it has a RAID controller it has a floppy connector. Finally Microsoft got off their but and you can install RAID drivers during the VISTA install from a thumb drive.

HAVOC
06-25-2007, 19:07
Internal I/O
 1x Floppy port
 1x UDMA 133/100/66/33 IDE connector
 6x SATA 3Gb/s connectors
 3x USB 2.0 headers
 2x IEEE 1394a headers

You'll be fine on the floppy, but unless you've added an SATA controller to your 7yo HP, your hard drives won't work the way you want with the new board. You can have no more than 2 IDE drives as shipped. So one hard drive and one optical.

You can buy a PCI IDE controller:
http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&N=2010150410+119340940+1193512552&Configurator=&Subcategory=410&description=&Ntk=&srchInDesc=

Or you can get SATA to IDE adapters:
http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&N=+40000353&Configurator=&Subcategory=-1&description=sata+ide&Ntk=&srchInDesc=
Not everything in there is what you'd need, but it's the best I could piece a search together.

HAVOC
06-25-2007, 19:18
Rear Panel I/O
 1x PS/2 Keyboard connector
 1x PS/2 Mouse connector
 1x S/PDIF Out connector
 1x Audio Connector (Surround-Left / Surround-Right, Rear-Left / Rear-Right, Center / Subwoofer, Mic-In, Line-In, Line-Out)
 2x RJ-45 LAN ports
 4x USB 2.0 ports

No onboard video, either. Only AM2 board Abit makes with onboard video is the micro-ATX NF-M2S (http://www.uabit.com/index.php?option=com_content&task=view&id=32&Itemid=48&page=1&model=332) which, among other things, lacks SLI.

nickg
06-26-2007, 10:23
yeah i was brain dead on the graphics. even my son asked "did you get a new video card?" DAMN KIDS!!!

so i got a GeForce 7300 GT / 512MB DDR2 / SLI Ready / PCI Express / DVI / VGA / HDTV / Video Card.

plus i forgot to order 2 fans. :upeyes:

i guess this will be my weekend project putting it all together. plus listening to the wife moan and whine about spending MORE money for a new computer.

:supergrin:

Washington,D.C.
06-26-2007, 11:36
That's right. The OEM processors don't include a heat sink or a fan.

nickg
06-27-2007, 08:23
well, everything arrived today except for the video card and fans. they should be here either tomorrow or Friday.

at least that gives me an excuse not to be doing anything around the house that my wife might have planned this weekend. "sorry honey...i gotta get this new computer together." :supergrin: :supergrin:

of course i didn't tell her i bought a new system so she'll probably be PO'd at me and won't talk to me (or bother me) anyway!! :banana: :banana:

Washington,D.C.
06-27-2007, 10:08
On your old PC if it's not heat or a bad component it may be a driver or software conflict causing the shutdowns. It could be infected. Here are the best current programs I know to find and remove malware in your PC.

AVG anti-virus
(remove current AV program before installing)

http://www.filehippo.com/download_avg_antivirus/


AVG anti spyware
(finds everything Adaware does and more and is better in XP)

http://www.filehippo.com/download_ewido/


AVG anti rootkit
(these infections can cause shutdowns)

http://majorgeeks.com/AVG_Anti-Rootkit_d5249.html


Comodo ani malware
(best for protecting the system)

http://majorgeeks.com/Comodo_BOClean_Anti-Malware_d5616.html

Spybot
(sometimes finds things hard to remove or AVG misses)

http://www.filehippo.com/download_spybot_search_destroy/?148

nickg
06-27-2007, 11:55
DC thanks for that info. i do run a variety of spy/ad/malware programs and found nothing, along with my virus scans. haven't found any registry problems that i could see either.

i've run checkdisk finding no problems. and have defragged a number times as well.

haven't noticed any driver problems either that i could see. but i could probably look a little deeper again just to be sure.

and i had XP on one HD and Linux on another and it locked up on both, so it's probably not a problem with the hard drives either. as i said both are relatively newer compared to the overall age of the computer.

i also did shut down a lot of unnecessary services running thinking maybe it was taxing the lack of ram (not to be confused with "rack of lamb" :animlol:)

i took the side panel off just to give it a little more air, but still locks up. but to me i'm thinking that it IS heat related to either the processor or the ram possibly.

so i guess i'll just have to see and hope that there are NO problems when i get the new system up and running.