Stupid windows question. [Archive] - Glock Talk

PDA

View Full Version : Stupid windows question.


denfoote
07-26-2007, 00:18
The icons on my taskbar are verticle!!
How do I switch them back to horizontal??
I'm running XP.

aaronrkelly
07-26-2007, 00:25
Originally posted by denfoote
The icons on my taskbar are verticle!!
How do I switch them back to horizontal??
I'm running XP.

Are you saying your taskbar is in the normal place, ie at the bottom of the page but the icons are vertical?

If so I have NO clue.....crazy.

If the entire taskbar is vertical then grab ahold of it anywhere there isnt an icon and drag it back into place.

To keep it from happening again right click on the taskbar and select LOCK THE TASKBAR.

denfoote
07-26-2007, 02:27
It's the strangest damn thing I have ever seen!!
Right next to the time, all the icons are verticle!!
I can't find anything in the help section to find out ho to fix it!!
Washington DC, if your out there...HELP!!

sdsnet
07-26-2007, 03:27
There should be a vertical line next to the icons, pull it to the left to make more room for the icons. If that doesn't work increase the width of your taskbar by pulling the edge up. See what that does to the situation.

aaronrkelly
07-26-2007, 03:30
Originally posted by denfoote
It's the strangest damn thing I have ever seen!!
Right next to the time, all the icons are verticle!!
I can't find anything in the help section to find out ho to fix it!!
Washington DC, if your out there...HELP!!

This is odd....other then the icons does your taskbar look normal?

Bronson7
07-27-2007, 10:27
Can you post a screen shot?
Bronson7

denfoote
07-27-2007, 13:10
I'm not sure how.

denfoote
07-27-2007, 13:10
Originally posted by aaronrkelly
This is odd....other then the icons does your taskbar look normal?

Yes

jtull7
07-27-2007, 13:28
Just drag it from the side to the bottom.

Washington,D.C.
07-27-2007, 15:58
Right click a blank spot on your screen(desktop) and left click Arrange Icons By > Auto Arrange or Align to Grid. Look over all of the options there.

denfoote
07-27-2007, 21:33
Washington,
The icons I'm talking are in the task bar at the very bottom on the right, where the clock is. Normally, like on all the rest of my machines, the icons are horzontal. On this one machine, they are vertical!!
I've tried everything I know of to change it back, but nothing has worked!!!

Washington,D.C.
07-27-2007, 21:39
Left click the field around the clock. Hold it and move to right, then back down to bottom.

denfoote
07-28-2007, 02:58
OK.
I got it fixed...sort of!!!
The icons are horizontal, but the bar is up at the top!!
I'm not gomnna mess with any more tonight!!