1996 Honda Accord Lx Non V-tech [Archive] - Glock Talk

PDA

View Full Version : 1996 Honda Accord Lx Non V-tech


itsnitro
08-05-2007, 07:26
Ladies and Gents. I recently purchased the above vehicle, ran fine the first week. On a lovely thursday, car was started, then driven down the street from the house, stopped at the stop sign, looked left, right, then left again. As I went to give it gas to proceed foward, the car shut down. After trying to start it, it was jumped via jumper cables...car started and ran after that. Battery was checked and replaced. two days later the same thing happened. but this time it was in my driveway. car started then shut down. I removed the intake tube to get fresh non-filtered air into the system on crank, nothing....infact a cloud of white smoke puffed out of the tube one time. not good. I've yet taken the car, do to work, to Auto Zone for my free test but was wondering if any one on here might have a thought of two they could lend out. I'm in the works of trying to replace the fuel filter on the thing but that is a PITA!! it also has fresh gas in the car so thats out. When the car is finally started after about 5mins of cranking it on and off, yes I Know not good for the starter, it stays running. check engine light is on...but read above for that answer. no white smoke, no leaks, I changed the oil, haven't check the plugs could be those. But I am bored at work and wanted to post this as you can see ;) I should have used this enegry to type my reports. oh well. Thanks again!