Reply function not working [Archive] - Glock Talk

PDA

View Full Version : Reply function not working


magicfire33
10-17-2007, 14:36
Seems we can create new threads, but I tried replying in another thread and got a database error message.

Eric
10-17-2007, 19:06
It is now. Eric

g29andy
10-17-2007, 19:36
2130 EST, can't reply in another thread

ChuteTheMall
10-17-2007, 19:42
It appears I can only reply once to a thread, attempting a second reply to a thread just sits there and does nothing, or says I can only reply once per 20 seconds (try again in x seconds).

But so far, no more than one reply per thread for me.

This is more fun than setting up a new Commodore 64!

:eric:

ChuteTheMall
10-17-2007, 19:42
It appears I can only reply once to a thread, attempting a second reply to a thread just sits there and does nothing, or says I can only reply once per 20 seconds (try again in x seconds).

But so far, no more than one reply per thread for me.

This is more fun than setting up a new Commodore 64!

:eric:

stricky
10-17-2007, 19:54
working?!?


seems so...

don't go crazy on the bugs Eric, we are in no rush... it will get there... don't forget to sleep and it...

:)

stricky
10-17-2007, 19:54
second reply attempt

worked

freepatriot
10-17-2007, 20:05
But so far, no more than one reply per thread for me.

It's a feature.

:supergrin: :supergrin: :supergrin:

ChuteTheMall
10-17-2007, 20:10
Looks like I can reply more than once per thread if I wait long enough.

:rollsmiley:

INJoker
10-17-2007, 20:16
I actually think we should make a "Gattalk.cizzom" and have the whole site just be kind of patched together and ghetto-looking. It would be a fun alternative sometimes... Haha.

Again, Eric, don't worry about the little kinks. Nobody here is in any serious rush to have the site back up to 100%.

I'm looking forward to seeing how it runs when it's all moved though!