Do I have a RAM prob? Stuttering sound, etc [Archive] - Glock Talk

PDA

View Full Version : Do I have a RAM prob? Stuttering sound, etc


filthy infidel
04-15-2008, 17:39
Greetings- first time on this forum!

I have a two year old Gateway 4045 GZ laptop. I run XP pro and have a Samsung 1.0Gig paired with one other stock 250meg memory card. I listen to Rhapsody at work over a broadband router.
Lately the sound has been intermittently garbled, like a CD skipping. I have followed Rhapsody's online help to no avail.
So I switched to my music on Windows Media Player. It intermittently "skips" as well. When my computer boots up it takes longer than normal to load. I see nothing abnormal running, and my antivirus is up to date.
This problem appeared lately after quite a while with perfect operation. I haven't installed anything new lately.

I'm suspecting a RAM problem, but don't know enough to be sure. When I open sotware or other windows the music skipping either appears briefly or gets worse.

"My Computer" stats show the 1.25g of RAM, but I suspect that's not showing whether or not it's corrupt.

Thanks very much!

lee2
04-15-2008, 19:00
try updating your sound driver.

filthy infidel
04-16-2008, 05:30
Tried that- no avail.

ANother thing that has developed lately- if I open my task manager to see what's going on it may open up several times even if I only click once.

steve2870
04-17-2008, 05:39
Not a faulty memory issue.

Sounds like you have something running in the background that is taking up all of your resources on occasion. Could be malware or could be something you have running. Check task manager and look at "processes" see which ones if any are taking up your resources. Also try a different AV scan from an external source as well as spyware scan.

justinsn95
04-17-2008, 08:35
I would guess that the on board sound may be going out. I have had the sound quality in a desktop computer steadily deteriorate before, ended up just getting a dedicated sound card and that fixed it. I know you cant do that on a laptop, but i dont think this would be a memory problem.

Blitzer
04-17-2008, 08:59
Could be hardware but I have had a major issues arise after an update of my antiviral package, it need for resources pigged out and brought the system performance way down.