MS XP Asking for password [Archive] - Glock Talk

PDA

View Full Version : MS XP Asking for password


rhedley
07-29-2008, 08:55
I don't have password, so I check OK, Windows proceeds to open. How can I get rid of this useless step ?

IndyGunFreak
07-29-2008, 08:58
I don't have password, so I check OK, Windows proceeds to open. How can I get rid of this useless step ?

Its under user settings I think... Something like Start/Control Panel/Users or something like that

IGF

Sgt. Schultz
07-29-2008, 10:00
Go to Start - Run type "control userpasswords2" w/o quotes press enter, Clear the check box for Users must enter a user name and password to use this computer, and then click Apply.

rhedley
07-29-2008, 10:27
Sgt. Schultz

I did as you said, I think, but now I get message saying I can't get in for some password conflict.

To review:

I went to
Start
Run
typed in 'user passwords2' w/o quotes
Cleared the box you refered to
clicked 'apply'


Edited to add, I see my error now, I did a system restore, so I'm back in, will try again...

rhedley
07-29-2008, 11:58
Tryed again, same results, MS insists on a password, so I typed in 'owner' as the was there already as 'user name'. Same results, I'm locked out.
Do another systems restore, I'm back in.

Any other thoughts?

Jtemple
07-29-2008, 12:02
Download TweakUI from here:

http://download.microsoft.com/download/f/c/a/fca6767b-9ed9-45a6-b352-839afb2a2679/TweakUiPowertoySetup.exe

Install it, start it up.

In the tree on the left, expand the Logon node.

Click on Autologon.

Fill out the options.

Click OK.

rhedley
07-29-2008, 13:13
Jtemple

This thing is like MS messenger, very tough to get rid of!! I did as you suggested, Same results as before. program asks for password then confirm, Should I just disregard the password request,

Sgt. Schultz
07-29-2008, 14:28
program asks for password then confirm, Should I just disregard the password request,Yes leave it blank

rhedley
07-29-2008, 15:39
Ok, I get past the Password window, but must click on it, BUT it's still there, I would like it if it was gone and Windows can go ahead and open my Email program in the morning, while I get my coffee.

Sgt. Schultz
07-29-2008, 17:49
Ok, I get past the Password window, but must click on it, BUT it's still there, I would like it if it was gone and Windows can go ahead and open my Email program in the morning, while I get my coffee.Don't know what to tell you, I just tried my original post (control userpasswords2) on an XP machine twice ... using both the Welcome screen and standard login and I was able to turn it off and back on.

rhedley
07-29-2008, 19:59
Thank Guys, I'll have to put up with it.

At least I can get in.

Thanks again.......

cgwahl
07-29-2008, 21:05
There is a chance you have something installed that requires you to login (even with no password).

Although I think it usually grays out the options. It does in my case at least. May even be worth trying this logged in as administrator to see if you get better results.

rhedley
07-30-2008, 06:17
Sgt. Schultz

One more try, I have gone to the tweak login, and the control passwords2 ways [ both same place] Can either you or Jtemple tell me, when I am at the place to uncheck box and click Apply, what turns the window OFF, it shows User name as owner and asks for password I just must click in password area, and Windows continues to open.

Driving me nuts!!

Sgt. Schultz
07-30-2008, 06:40
Things that make you go hmm ...

Why not try creating a totally new user, do not require a password and see what happens.

Jtemple
07-30-2008, 07:08
You're talking about the Windows Login screen, correct?

Try this:

http://www.microsoft.com/windowsxp/using/accessibility/fastuserswitching.mspx (http://www.microsoft.com/windowsxp/using/accessibility/fastuserswitching.mspx)

rhedley
07-30-2008, 07:46
I found this, what do you think ??

http://www.cascadelines.com/Pages/WindowsandBrowsersTips/Tip53.html

Sgt. Schultz
07-30-2008, 07:49
You're talking about the Windows Login screen, correct?

Try this:

http://www.microsoft.com/windowsxp/using/accessibility/fastuserswitching.mspx (http://www.microsoft.com/windowsxp/using/accessibility/fastuserswitching.mspx)

Doesn't matter which logon screen he uses the "control userpasswords2" will disable the password for every user ... he has got to be missing/skipping something.

rhedley
07-30-2008, 09:50
The passwordv requirement is gone, but the Login Screen remains, and requires a click on OK to continue to open Windows.

???

Sgt. Schultz
07-30-2008, 10:01
The passwordv requirement is gone, but the Login Screen remains, and requires a click on OK to continue to open Windows.

???Just did this ...

Go to Start - Run type "control userpasswords2" w/o quotes press enter, Clear the check box for Users must enter a user name and password to use this computer, and then click Apply.it

... again to a different user and the login box disappeared, don't know what else to tell you.

havensal
08-04-2008, 13:10
Ok, this is a long shot, but try it.

Control panel-users-change the way users sign in

Uncheck the "use welcome screen" option.

Is this what you're referring to? :dunno:

rhedley
08-04-2008, 13:33
The Box is unchecked already.

Thanks anyway.

Sgt. Schultz
08-04-2008, 17:46
If it's unchecked, check it reboot and then go thru the process again ... if that doesn't work i would create a new user (with a name that has never been used on that system) without a password and see what happens.

I know you're frustrated but all of the suggestions posted normally does what you requested ... gets rid of the user login box ... there has to be another reason you can't change it.

Orkinman
08-05-2008, 13:03
Give this a shot. It's helped me when I run into autologon problems.

Open up a notepad in windows and paste this into it:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"AutoAdminLogon"="1"

Save it, and then replace the .txt extension with .reg
You might have to go into folder options and "show known file extensions" to see the extensions.

After you rename it, double click it and respond affirmatively to add the information to the registry. Then try a reboot. This fix only works in conjunction with the enabling the welcome screen and fast user switching.

rhedley
08-10-2008, 09:50
If you remember my problem, in the threads subject.

Well, it's all fixed now !

No , I don't know what/ how, but my problem is gone.

I had a local computer Tech come by to give my three machines a little "Tune Up".

I will post later on just what she did..

Thank you all that offered help.

Jwhargrove
08-10-2008, 10:06
Yes! We want all the slutty details.