D-Link (Dir-625) Router [Archive] - Glock Talk

PDA

View Full Version : D-Link (Dir-625) Router


Wolfgang
10-29-2008, 12:16
Recently changed ISP.

Setup:
cable/dsl modem with D-Link router
Win XP computer---works fine
Printer connected to router---works fine

Win 98 computer connected to router---prints, but no internet

DIR-625 software is not compatible with Win 98---I understand that.

Can the LAN or WAN settings be put manually in the Win 98 TCP/IP to work properly?

A few days ago I had the settings in so it would get the email with Outlook Express.

It would access internet slowly, but it would load the pages, faster than dial up, but not at dsl/cable speed.

Hoping to make it better I changed the settings. Now it will print, but no email nor internet.

Any ideas where which address should go in the TCP/Ip settings?

I have settings for WAN, LAN, and Wireless LAN.

dotsun
10-29-2008, 15:31
Win 98 should work just fine in that situation without configuring anything manually. If you want help to manually set your ip addy we'll need to know your network settings. You can get that by going to the xp box, opening a command prompt and typing ipconfig /all. That will list:

Ip address: prob 192.168.x.x
subnet mask: prob 255.255.255.0
gateway: 192.168.x.x
dns server: x.x.x.x
x.x.x.x

fill in the x's for us and we can tell you what to put where or if you've done it before it should be obvious where they go.

Wolfgang
10-29-2008, 17:04
At first I clicked automatically find IP. That didn't work, so I entered the info which you listed in the proper place. It worked, email was perfect, printer printed, but internet was pretty slow, but it worked. Thinking I could make it better, I changed the settings and now can't seem to get the right thing in the right place.

The router had a sticky on it that said to run the CD on all connected computers. The CD wouldn't run on the 98.

Thanks for the info.

I'll try again tomorrow.

My last option is to "SPREAD THE WEALTH" and buy a new computer, but I lost about 40% of "MY WEALTH" in the last 3-4 weeks!


By the way, the info you listed is exactly right---yo must be looking at my computer.

dotsun
10-29-2008, 17:29
At first I clicked automatically find IP. That didn't work, so I entered the info which you listed in the proper place. It worked, email was perfect, printer printed, but internet was pretty slow, but it worked. Thinking I could make it better, I changed the settings and now can't seem to get the right thing in the right place.

The router had a sticky on it that said to run the CD on all connected computers. The CD wouldn't run on the 98.

Thanks for the info.

I'll try again tomorrow.

My last option is to "SPREAD THE WEALTH" and buy a new computer, but I lost about 40% of "MY WEALTH" in the last 3-4 weeks!


By the way, the info you listed is exactly right---yo must be looking at my computer.

It's the patriot act, nothing is safe anymore. :rofl:

Wolfgang
10-29-2008, 17:34
I'm not paranoid---that's why I have a Glock in my pants and an 870 beside me...

between your faith and my glock---i'll take my glock (thanks Arnie).

Thanks for the help.

I'll play with it a bit more, then give up.

Stompy
10-29-2008, 23:23
Recently changed ISP.

It would access internet slowly, but it would load the pages, faster than dial up, but not at dsl/cable speed.



The problems doesnt seem to be in your TCP/IP settings. I'd leave them all on automatic.

To me, the slow ISP performance is the key piece of information. Check your Advanced NIC properties and check your Link speed and Duplex. It sounds like you may have mis-matched settings between your Modem and the computer's NIC.

But... I could be wrong.:embarassed: