Pocket IE question [Archive] - Glock Talk

PDA

View Full Version : Pocket IE question


havensal
11-21-2008, 13:52
Some web sites will not open on my PDA . I get a popup asking to download a .aspx file instead. From what I can tell I need to install MS .net framework to view these sites. Does this sound right? I am running MS Pocket PC 4.20.0. (PPC 2003?). Any idea where to get .net mobile?