Is Everyone having problems with GlockTalk? [Archive] - Glock Talk

PDA

View Full Version : Is Everyone having problems with GlockTalk?


LanceOregon
01-04-2009, 06:02
I've recently begun to experience major problems in using the GlockTalk website. Pages on the site now load so very slow. In the last couple of days it has improved some, but is still taking 40 to 45 seconds to respond and load a page. Before that, I was getting delays as long as a minute and 40 seconds.

Besides being so extremely slow, I am also often being kicked back out to the main GlockTalk men, instead of the requested page loading. This has happened when trying to click on one of the forums to enter it, when trying to open up a thread, and even sometimes when I try to post a message. Instead of any of those things happening, I just get kicked back out to the main GlockTalk menu.

It is becoming so very frustrating. GlockTalk is close to beingt unusable for me currently.

Any ideas what is going on?

.

IndyGunFreak
01-04-2009, 07:47
No problems at all..

IGF

RDW
01-04-2009, 10:30
Zero problems here.

Sgt. Schultz
01-04-2009, 11:22
Working great.

Razrbk444
01-04-2009, 14:32
What they said........

LanceOregon
01-04-2009, 18:31
Strange. Tonight is back to really being even worse. It is simply awful.

I am probably going to have to give up on GlockTalk, unless I can figure this out. No problems at all until this past month. And I am having no problems of any kind on any other websites that I frequent, including many others that use vBulletin.

I am using FireFox as my web browser, but that really should be a non-issue too.

Dalton Wayne
01-04-2009, 18:34
I use IE as my browser and never had a problem. :cool:
Regards
DW

Razrbk444
01-04-2009, 18:52
I'm using Firefox and GT is smoking right along. Have you tried clearing your cache and history in FF?

pesticidal
01-04-2009, 18:56
I'm having no trouble. Occasionally, with Firefox, if I have too many tabs open, it slows up everything. I close out Firefox, kill the process, and all is well again.

Free Radical
01-04-2009, 19:08
Occasionally I get what you are describing. I have no idea why. Tonight it's nice and fast. BTW, I'm using Firefox.

Big Al 24
01-05-2009, 16:08
I would do all appropriate scans and defrags to make sure there isn't something else going on there that you aren't aware of.

racer11
01-08-2009, 20:01
I'm using Firefox and GT is smoking right along. Have you tried clearing your cache and history in FF?

I just started with FF how do I do that??,,,when the time is needed

Sgt. Schultz
01-08-2009, 20:02
Tools - Clear Private data

kirgi08
01-09-2009, 01:32
Not a prob.'08.

IndyGunFreak
01-09-2009, 07:17
Strange. Tonight is back to really being even worse. It is simply awful.

I am probably going to have to give up on GlockTalk, unless I can figure this out. No problems at all until this past month. And I am having no problems of any kind on any other websites that I frequent, including many others that use vBulletin.

I am using FireFox as my web browser, but that really should be a non-issue too.

FF shouldn't be an issue.. However trying another browser (IE, Opera, whatever) if GT works well, then that will narrow the problem down to FF. Clearing the cache and browser history is where I would start.

IGF