Glock Talk

Glock Talk (http://glocktalk.com/forums/index.php)
-   Tech Talk (http://glocktalk.com/forums/forumdisplay.php?f=86)
-   -   Need some networking help (http://glocktalk.com/forums/showthread.php?t=1447576)

IndyGunFreak 10-13-2012 07:08

Need some networking help
 
I'm sure I'm just missing something, but I just can't figure this out.

I just moved and got my services connected at the new address. Also switched from Brighthouse to Xfinity Comcast. It works fine when I cable the modem to one of the laptops. So the connection is good.

Router (Netgear WNDR3300). I reset the router to clear any settings I had previously. Went through the "setup" process (from the web manager page, not w/ the cd), and it completes, but I cannot get online (via cable or wireless). The setup wizard says it is detecting a dhcp connection, but when I do some googling, it says that xfinity is all static.

Here's the output of ipconfig /all (when directly connected to the modem)

Code:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\Ken>ipconfig /all

Windows IP Configuration

  Host Name . . . . . . . . . . . . : ken-laptop
  Primary Dns Suffix  . . . . . . . :
  Node Type . . . . . . . . . . . . : Hybrid
  IP Routing Enabled. . . . . . . . : No
  WINS Proxy Enabled. . . . . . . . : No
  DNS Suffix Search List. . . . . . : hsd1.in.comcast.net.

Ethernet adapter Local Area Connection:

  Connection-specific DNS Suffix  . : hsd1.in.comcast.net.
  Description . . . . . . . . . . . : Atheros AR8152/8158 PCI-E Fast Ethernet C
ontroller (NDIS 6.20)
  Physical Address. . . . . . . . . : 00-26-6C-EB-5C-CE
  DHCP Enabled. . . . . . . . . . . : Yes
  Autoconfiguration Enabled . . . . : Yes
  IPv6 Address. . . . . . . . . . . : 2001:558:6033:22:cdd:aaf4:33e7:9e91(Prefe
rred)
  Lease Obtained. . . . . . . . . . : Saturday, October 13, 2012 8:37:26 AM
  Lease Expires . . . . . . . . . . : Wednesday, October 17, 2012 8:37:25 AM
  Link-local IPv6 Address . . . . . : fe80::608c:f5c2:fc5c:a85f%13(Preferred)
  IPv4 Address. . . . . . . . . . . : 98.228.105.58(Preferred)
  Subnet Mask . . . . . . . . . . . : 255.255.248.0
  Lease Obtained. . . . . . . . . . : Saturday, October 13, 2012 8:37:29 AM
  Lease Expires . . . . . . . . . . : Wednesday, October 17, 2012 8:28:47 AM
  Default Gateway . . . . . . . . . : fe80::201:5cff:fe24:9e41%13
                                      98.228.104.1
  DHCP Server . . . . . . . . . . . : 69.252.202.4
  DHCPv6 IAID . . . . . . . . . . . : 335554156
  DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-7C-F0-3E-E0-CA-94-9F-03-F7

  DNS Servers . . . . . . . . . . . : 2001:558:feed::1
                                      2001:558:feed::2
                                      75.75.75.75
                                      75.75.76.76
  NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Realtek RTL8188CE Wireless LAN 802.11n PC
I-E NIC
  Physical Address. . . . . . . . . : E0-CA-94-9F-03-F7
  DHCP Enabled. . . . . . . . . . . : Yes
  Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.hsd1.in.comcast.net.:

  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . : hsd1.in.comcast.net.
  Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
  Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP Enabled. . . . . . . . . . . : No
  Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
  Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP Enabled. . . . . . . . . . . : No
  Autoconfiguration Enabled . . . . : Yes
  IPv6 Address. . . . . . . . . . . : 2001:0:9d38:953c:10ac:185e:9d1b:96c5(Pref
erred)
  Link-local IPv6 Address . . . . . : fe80::10ac:185e:9d1b:96c5%14(Preferred)
  Default Gateway . . . . . . . . . :
  NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter 6TO4 Adapter:

  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Microsoft 6to4 Adapter
  Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP Enabled. . . . . . . . . . . : No
  Autoconfiguration Enabled . . . . : Yes

C:\Users\Ken>


jpa 10-13-2012 10:06

First and most obvious, have you tried turning it off and on again? (Sorry, IT Crowd was on last night) but seriously, when you plugged the router into the cable modem, you power cycled the modem and then the router, right? I've noticed that some cable or dsl modems get hung up on one MAC address until they're reset so moving the cable from one device to another without power cycling can be a problem. If you already did that, try going into the web interface for your router and look for a button to "release and renew" your external IP address or "WAN" Ip address. XFinity probably assigns a static IP to your modem's MAC address that may be managed via a dhcp server.

fgutie35 10-13-2012 10:21

It looks like you may need to flush your DNS on your netgear router.

Merlin40 10-13-2012 10:25

Quote:

Originally Posted by IndyGunFreak (Post 19513702)
I'm sure I'm just missing something, but I just can't figure this out.

I just moved and got my services connected at the new address. Also switched from Brighthouse to Xfinity Comcast. It works fine when I cable the modem to one of the laptops. So the connection is good.

Router (Netgear WNDR3300). I reset the router to clear any settings I had previously. Went through the "setup" process (from the web manager page, not w/ the cd), and it completes, but I cannot get online (via cable or wireless). The setup wizard says it is detecting a dhcp connection, but when I do some googling, it says that xfinity is all static.

Here's the output of ipconfig /all (when directly connected to the modem)

Code:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
 
C:\Users\Ken>ipconfig /all
 
Windows IP Configuration
 
  Host Name . . . . . . . . . . . . : ken-laptop
  Primary Dns Suffix  . . . . . . . :
  Node Type . . . . . . . . . . . . : Hybrid
  IP Routing Enabled. . . . . . . . : No
  WINS Proxy Enabled. . . . . . . . : No
  DNS Suffix Search List. . . . . . : hsd1.in.comcast.net.
 
Ethernet adapter Local Area Connection:
 
  Connection-specific DNS Suffix  . : hsd1.in.comcast.net.
  Description . . . . . . . . . . . : Atheros AR8152/8158 PCI-E Fast Ethernet C
ontroller (NDIS 6.20)
  Physical Address. . . . . . . . . : 00-26-6C-EB-5C-CE
  DHCP Enabled. . . . . . . . . . . : Yes
  Autoconfiguration Enabled . . . . : Yes
  IPv6 Address. . . . . . . . . . . : 2001:558:6033:22:cdd:aaf4:33e7:9e91(Prefe
rred)
  Lease Obtained. . . . . . . . . . : Saturday, October 13, 2012 8:37:26 AM
  Lease Expires . . . . . . . . . . : Wednesday, October 17, 2012 8:37:25 AM
  Link-local IPv6 Address . . . . . : fe80::608c:f5c2:fc5c:a85f%13(Preferred)
  IPv4 Address. . . . . . . . . . . : 98.228.105.58(Preferred)
  Subnet Mask . . . . . . . . . . . : 255.255.248.0
  Lease Obtained. . . . . . . . . . : Saturday, October 13, 2012 8:37:29 AM
  Lease Expires . . . . . . . . . . : Wednesday, October 17, 2012 8:28:47 AM
  Default Gateway . . . . . . . . . : fe80::201:5cff:fe24:9e41%13
                                      98.228.104.1
  DHCP Server . . . . . . . . . . . : 69.252.202.4
  DHCPv6 IAID . . . . . . . . . . . : 335554156
  DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-7C-F0-3E-E0-CA-94-9F-03-F7
 
  DNS Servers . . . . . . . . . . . : 2001:558:feed::1
                                      2001:558:feed::2
                                      75.75.75.75
                                      75.75.76.76
  NetBIOS over Tcpip. . . . . . . . : Enabled
 
Wireless LAN adapter Wireless Network Connection:
 
  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Realtek RTL8188CE Wireless LAN 802.11n PC
I-E NIC
  Physical Address. . . . . . . . . : E0-CA-94-9F-03-F7
  DHCP Enabled. . . . . . . . . . . : Yes
  Autoconfiguration Enabled . . . . : Yes
 
Tunnel adapter isatap.hsd1.in.comcast.net.:
 
  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . : hsd1.in.comcast.net.
  Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
  Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP Enabled. . . . . . . . . . . : No
  Autoconfiguration Enabled . . . . : Yes
 
Tunnel adapter Teredo Tunneling Pseudo-Interface:
 
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
  Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP Enabled. . . . . . . . . . . : No
  Autoconfiguration Enabled . . . . : Yes
  IPv6 Address. . . . . . . . . . . : 2001:0:9d38:953c:10ac:185e:9d1b:96c5(Pref
erred)
  Link-local IPv6 Address . . . . . : fe80::10ac:185e:9d1b:96c5%14(Preferred)
  Default Gateway . . . . . . . . . :
  NetBIOS over Tcpip. . . . . . . . : Disabled
 
Tunnel adapter 6TO4 Adapter:
 
  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Microsoft 6to4 Adapter
  Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP Enabled. . . . . . . . . . . : No
  Autoconfiguration Enabled . . . . : Yes
 
C:\Users\Ken>


Make sure you have IPv4 checked in your advanced Internet Options. It also looks like you don't have the router configured properly. I see IP Routing is not enabled. You have to give the router permission to "see" the IP. hope this was helpful.

IndyGunFreak 10-13-2012 10:46

Quote:

Originally Posted by Merlin40 (Post 19514092)
Make sure you have IPv4 checked in your advanced Internet Options. It also looks like you don't have the router configured properly. I see IP Routing is not enabled. You have to give the router permission to "see" the IP. hope this was helpful.

The router is set up as it has always been setup. For some reason, the router is not getting online. When I log into the router and look at the "connection details" it's all zeros.

As for flushing the DNS.... I did a factory reset on the router, so... I'm not sure how much more I could have reset it.

I did not try power cycling the two items, I did try to "release and renew" my IP addresses, with no luck. I'll take another crack at it here in a while, it's driving me batty right now.

Pierre! 10-13-2012 12:29

I don't see too many home networks where the connected system's IP address is this range - 98.228.105.58

Usually we see the familiar "192.168.1.0' network range...

Looks like windows isn't getting an address - you have DHCP setup to assign your 'client' system an address?

that's probably why the other poster suggested to perform the ipconfig release and ipconfig renew commands.

If that doesn't get it, perform a manual setup - I have given up on any "Wizards" that come with routers these days...

Make sense?

UPDATE - Just re-read your second post - Yah, power cycle is pretty much essential - You know the drill - Modem first until lights stabilize, then turn the router on and see what happens.

HTH...

Patrick
(Who refrained from making a "Install Linux" comment - almost refrained that is.... :rofl: )

Jon_R 10-13-2012 12:34

I don't know your issue but will share what I had to do to get mine to work after seeing issues like yours.

I had to unplug my cable modem and disconnected the battery to it for a few seconds then put the battery back in and plug power back in. My theory is the modem holds the first MAC it sees on the inside interface and ignores other MACs. Doing what I described dropped the learned MAC and told the modem to learn a new one.

IndyGunFreak 10-13-2012 18:00

Quote:

Originally Posted by Pierre! (Post 19514355)
I don't see too many home networks where the connected system's IP address is this range - 98.228.105.58

Usually we see the familiar "192.168.1.0' network range...

Looks like windows isn't getting an address - you have DHCP setup to assign your 'client' system an address?

that's probably why the other poster suggested to perform the ipconfig release and ipconfig renew commands.

If that doesn't get it, perform a manual setup - I have given up on any "Wizards" that come with routers these days...

Make sense?

UPDATE - Just re-read your second post - Yah, power cycle is pretty much essential - You know the drill - Modem first until lights stabilize, then turn the router on and see what happens.

HTH...

Patrick
(Who refrained from making a "Install Linux" comment - almost refrained that is.... :rofl: )

Ha... I had to boot windows just to post information you people would understand ;). That output I posted earlier, was posted w/o being connected to the router (directly to the modem, thought I mentioned that). I posted it, because I thought maybe it would give some idea as to what settings in my router I needed to check.

Quote:

Originally Posted by jpa (Post 19514070)
First and most obvious, have you tried turning it off and on again? (Sorry, IT Crowd was on last night) but seriously, when you plugged the router into the cable modem, you power cycled the modem and then the router, right? I've noticed that some cable or dsl modems get hung up on one MAC address until they're reset so moving the cable from one device to another without power cycling can be a problem. If you already did that, try going into the web interface for your router and look for a button to "release and renew" your external IP address or "WAN" Ip address. XFinity probably assigns a static IP to your modem's MAC address that may be managed via a dhcp server.

I humbly admit, you nailed the problem(Jon_R your info was also very helpful). I had done pretty much everything everyone said (power cycling, etc..). I had went through the settings numerous times (I've had this router quite a while, and pretty much know it inside/out on how it works), and basically it was all the same as from my old residence (with the exception of the new IP address it was getting from the cable modem)

So I started looking at settings that I don't normally need to check, and what you said bout the MAC address made me think I should check that. Wouldn't you know it, the "default" MAC address for the router was wrong by 1 number (last number was :28 instead of :29). I'm not sure why this was, as that address has always "just worked" in the past, and I only knew it was wrong because I checked the MAC address on the bottom of the router. I chose to set the address manually, saved, powered down the modem and router. Powered up the modem, let it finish, powered up the router... and now I'm on my wireless network. :)

Thanks everyone for the assistance.


All times are GMT -6. The time now is 08:23.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2013, Glock Talk, All Rights Reserved.