Glock Talk

Glock Talk (http://glocktalk.com/forums/index.php)
-   Update/Upgrade Info Forum (http://glocktalk.com/forums/forumdisplay.php?f=216)
-   -   Bug Reports 2 (http://glocktalk.com/forums/showthread.php?t=936513)

Eric 10-14-2008 16:20

Bug Reports 2
 
Hi folks. Here is a new bug reports thread. Please only post here concerning suspect problems with the site. Also, please take a moment to browse the thread to see if someone has already reported the item you are here to report, before posting. I'll close these threads and open new ones after they each get a couple of pages, so that you won't have to look over too much stuff. Thanks. Eric

OXCOPS 10-14-2008 16:57

Do no email notifications count as a bug? The site works fine, but just not getting the private message alerts, even though I am subscribed to them.

Glockdude1 10-14-2008 17:52

Eric,

Will the "My Replies/posts" button come back???

Thanks,
GD1.

Bogey 10-14-2008 18:38

I can't get any sign in page to work until I hit a reply to post or submit new thread button.

Coffee Dog 10-15-2008 06:16

I too am not getting any e-mail notifications on my subscribed threads or e-mail notification when I receive a new private message. Everything is good on my end.

Nestor 10-15-2008 14:53

Well, I'm still experiencing the problems with logging in, but this time a nature of the problem is different (and since I'm dumb around the computer I'm not sure if this is a real bug or my fault).
I'm trying to log in, but most of the times...nothing happen and I can't enter the forum under my nick.
Well, sometimes all is ok...like today.
That's it :wavey:

taz devil 10-15-2008 18:39

log in problem
 
I can't log in through any of the normal parts of the website. It wonly owrked when I replied to this thread.

Eric 10-15-2008 19:00

Guys, I covered this login issue in my upgrade updates. The login form on the main page is not working properly. click into the forum area and use the login form there. It is working just fine. Eric

BCarver 10-15-2008 19:23

Need information about dedicated ad updates
 
Eric,
Please email me about the Dedicated Ad program and an update on our paid advertising monthly.

Thanks,
Bobby Carver

pascal 10-16-2008 05:51

Can't login except with a reply to thread. Sometimes this does not work as the password is incorrect. This morning I opened the page, went to a thread to post a reply. The password was incorrect and it failed, a box to the left of the screen showed my username and password and remember me, I hit enter and it also failed. It was not until I replied to this thread that the pop up window had the correct password and allowed me to login.
pascal

Eric 10-16-2008 08:33

Quote:

Originally Posted by pascal (Post 11467428)
Can't login except with a reply to thread. Sometimes this does not work as the password is incorrect. This morning I opened the page, went to a thread to post a reply. The password was incorrect and it failed, a box to the left of the screen showed my username and password and remember me, I hit enter and it also failed. It was not until I replied to this thread that the pop up window had the correct password and allowed me to login.
pascal

As I said two posts above, and in the upgrade updates I've been posting, the sign in form on the main page is not currently functioning properly. However, the sign in forms throughout the forums area are unchanged and functioning properly. If you, from the home page, will click on the forums link on the left column, or click into any of the forums from the 'Forum Jump' drop down list above, you'll find sign in forms that work fine. If there is an issue with your password, it is not being keyed in properly. The sign in forms in the forums have not been touched during the upgrades and they are working fine. Eric

Nicky D 10-17-2008 07:21

Quote:

Originally Posted by Wonder Dog (Post 11461085)
I too am not getting any e-mail notifications on my subscribed threads or e-mail notification when I receive a new private message. Everything is good on my end.


Same here.

GotGlock1917 10-17-2008 23:33

I'm also not getting e-mail alerts for notifications.

Love everything else.

SCC 10-18-2008 15:14

will not load up pic's from my pc any more Upload Errors4.5#.jpg:
Upload of file failed. :whistling:

Eric 10-18-2008 15:36

Quote:

Originally Posted by SCC (Post 11480522)
will not load up pic's from my pc any more Upload Errors4.5#.jpg:
Upload of file failed. :whistling:

OK, I fixed the problem. Thanks for the heads-up. Eric

SCC 10-18-2008 19:08

Quote:

Originally Posted by Eric (Post 11480626)
OK, I fixed the problem. Thanks for the heads-up. Eric

thank you eric you are doing a fine job keeping all this up !!:wavey:

SCC 10-18-2008 19:16

http://glocktalk.com/forums/editpost...ost&p=11480169 when i got done trying to post a pic this came up ?

SCC 10-18-2008 21:32

YOU FIXED IT FOR ME !!!!! thank you keep up the good work

snuffy33 10-18-2008 22:41

Eric,

Texas Holdem has been down 10 days and we're starting to have withdrawal symptoms. :nailbiting:

Can you take a look at it when you get a chance ?

Glockdude1 10-19-2008 11:18

The "My Threads / Replies" button is back!!!

:snoopy::yourock::thumbsup::rock::woohoo:


All times are GMT -6. The time now is 00:51.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2013, Glock Talk, All Rights Reserved.