View Single Post
Old 10-13-2012, 10:25   #4
Merlin40
Merlin40
 
Merlin40's Avatar
 
Join Date: Apr 2011
Location: Broken Arrow, Oklahoma
Posts: 164
Blog Entries: 1
Quote:
Originally Posted by IndyGunFreak View Post
I'm sure I'm just missing something, but I just can't figure this out.

I just moved and got my services connected at the new address. Also switched from Brighthouse to Xfinity Comcast. It works fine when I cable the modem to one of the laptops. So the connection is good.

Router (Netgear WNDR3300). I reset the router to clear any settings I had previously. Went through the "setup" process (from the web manager page, not w/ the cd), and it completes, but I cannot get online (via cable or wireless). The setup wizard says it is detecting a dhcp connection, but when I do some googling, it says that xfinity is all static.

Here's the output of ipconfig /all (when directly connected to the modem)

Code:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
 
C:\Users\Ken>ipconfig /all
 
Windows IP Configuration
 
   Host Name . . . . . . . . . . . . : ken-laptop
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : hsd1.in.comcast.net.
 
Ethernet adapter Local Area Connection:
 
   Connection-specific DNS Suffix  . : hsd1.in.comcast.net.
   Description . . . . . . . . . . . : Atheros AR8152/8158 PCI-E Fast Ethernet C
ontroller (NDIS 6.20)
   Physical Address. . . . . . . . . : 00-26-6C-EB-5C-CE
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:558:6033:22:cdd:aaf4:33e7:9e91(Prefe
rred)
   Lease Obtained. . . . . . . . . . : Saturday, October 13, 2012 8:37:26 AM
   Lease Expires . . . . . . . . . . : Wednesday, October 17, 2012 8:37:25 AM
   Link-local IPv6 Address . . . . . : fe80::608c:f5c2:fc5c:a85f%13(Preferred)
   IPv4 Address. . . . . . . . . . . : 98.228.105.58(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.248.0
   Lease Obtained. . . . . . . . . . : Saturday, October 13, 2012 8:37:29 AM
   Lease Expires . . . . . . . . . . : Wednesday, October 17, 2012 8:28:47 AM
   Default Gateway . . . . . . . . . : fe80::201:5cff:fe24:9e41%13
                                       98.228.104.1
   DHCP Server . . . . . . . . . . . : 69.252.202.4
   DHCPv6 IAID . . . . . . . . . . . : 335554156
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-7C-F0-3E-E0-CA-94-9F-03-F7
 
   DNS Servers . . . . . . . . . . . : 2001:558:feed::1
                                       2001:558:feed::2
                                       75.75.75.75
                                       75.75.76.76
   NetBIOS over Tcpip. . . . . . . . : Enabled
 
Wireless LAN adapter Wireless Network Connection:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek RTL8188CE Wireless LAN 802.11n PC
I-E NIC
   Physical Address. . . . . . . . . : E0-CA-94-9F-03-F7
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
 
Tunnel adapter isatap.hsd1.in.comcast.net.:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : hsd1.in.comcast.net.
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
 
Tunnel adapter Teredo Tunneling Pseudo-Interface:
 
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:9d38:953c:10ac:185e:9d1b:96c5(Pref
erred)
   Link-local IPv6 Address . . . . . : fe80::10ac:185e:9d1b:96c5%14(Preferred)
   Default Gateway . . . . . . . . . :
   NetBIOS over Tcpip. . . . . . . . : Disabled
 
Tunnel adapter 6TO4 Adapter:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft 6to4 Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
 
C:\Users\Ken>
Make sure you have IPv4 checked in your advanced Internet Options. It also looks like you don't have the router configured properly. I see IP Routing is not enabled. You have to give the router permission to "see" the IP. hope this was helpful.
Merlin40 is offline   Reply With Quote