View Single Post
Old 10-13-2012, 18:00   #8
IndyGunFreak
KO Windows
 
IndyGunFreak's Avatar
 
Join Date: Jan 2001
Location: Indiana
Posts: 30,136
Send a message via ICQ to IndyGunFreak Send a message via AIM to IndyGunFreak Send a message via MSN to IndyGunFreak Send a message via Yahoo to IndyGunFreak Send a message via Skype™ to IndyGunFreak


Quote:
Originally Posted by Pierre! View Post
I don't see too many home networks where the connected system's IP address is this range - 98.228.105.58

Usually we see the familiar "192.168.1.0' network range...

Looks like windows isn't getting an address - you have DHCP setup to assign your 'client' system an address?

that's probably why the other poster suggested to perform the ipconfig release and ipconfig renew commands.

If that doesn't get it, perform a manual setup - I have given up on any "Wizards" that come with routers these days...

Make sense?

UPDATE - Just re-read your second post - Yah, power cycle is pretty much essential - You know the drill - Modem first until lights stabilize, then turn the router on and see what happens.

HTH...

Patrick
(Who refrained from making a "Install Linux" comment - almost refrained that is.... )
Ha... I had to boot windows just to post information you people would understand . That output I posted earlier, was posted w/o being connected to the router (directly to the modem, thought I mentioned that). I posted it, because I thought maybe it would give some idea as to what settings in my router I needed to check.

Quote:
Originally Posted by jpa View Post
First and most obvious, have you tried turning it off and on again? (Sorry, IT Crowd was on last night) but seriously, when you plugged the router into the cable modem, you power cycled the modem and then the router, right? I've noticed that some cable or dsl modems get hung up on one MAC address until they're reset so moving the cable from one device to another without power cycling can be a problem. If you already did that, try going into the web interface for your router and look for a button to "release and renew" your external IP address or "WAN" Ip address. XFinity probably assigns a static IP to your modem's MAC address that may be managed via a dhcp server.
I humbly admit, you nailed the problem(Jon_R your info was also very helpful). I had done pretty much everything everyone said (power cycling, etc..). I had went through the settings numerous times (I've had this router quite a while, and pretty much know it inside/out on how it works), and basically it was all the same as from my old residence (with the exception of the new IP address it was getting from the cable modem)

So I started looking at settings that I don't normally need to check, and what you said bout the MAC address made me think I should check that. Wouldn't you know it, the "default" MAC address for the router was wrong by 1 number (last number was :28 instead of :29). I'm not sure why this was, as that address has always "just worked" in the past, and I only knew it was wrong because I checked the MAC address on the bottom of the router. I chose to set the address manually, saved, powered down the modem and router. Powered up the modem, let it finish, powered up the router... and now I'm on my wireless network.

Thanks everyone for the assistance.
__________________
Quote:
Ronald Reagan
"If we ever forget that we are One Nation Under God, then we will be a nation gone under."
"Man is not free unless Government is limited"

Last edited by IndyGunFreak; 10-13-2012 at 18:07..
IndyGunFreak is offline   Reply With Quote