GlockTalk.com
Home Forums Classifieds Blogs Today's Posts Search Social Groups



  
SIGN-UP
Notices

Glock Talk
Welcome To The Glock Talk Forums.

 
  
 
 
Thread Tools Display Modes
Old 01-29-2010, 13:39   #21
ncglock19
Senior Member
 
ncglock19's Avatar
 
Join Date: Jan 2010
Location: Apex, NC
Posts: 874
I've noticed in the late evening/early mornings that when I'm here, I get a lot of SERVER 503 Errors, Server Busy. Retries to the pages have not helped.

Any ideas?

joe
ncglock19 is offline  
Old 01-31-2010, 07:33   #22
chriswolfe1968
Senior Member
 
Join Date: Jun 2002
Location: Dearing, GA
Posts: 1,176
I am running Windows Vista and IE8. It has been a big pain in the rear for a while now, as far as slow loading, etc....
I just installed Firefox - WOW - What a difference.
Might give it a try.
__________________
Chris Wolfe
Dearing, GA
chriswolfe1968 is offline  
Old 10-30-2010, 20:07   #23
robotoid
Senior Member
 
Join Date: Jun 2006
Location: MichiGUN
Posts: 659
Same here, pages are extremely slow to load and keep freezing up. I think it could have something to do with the scrolling black message bar at the top of the screen now. It is always the last thing to load. I'll be hanging around and reading more Sig forum till this is resolved.
robotoid is offline  
Old 10-31-2010, 22:31   #24
ScrapMetal
Senior Member
 
ScrapMetal's Avatar
 
Join Date: Oct 2009
Location: Pittsburgh, Pa
Posts: 446
Quote:
Originally Posted by robotoid View Post
Same here, pages are extremely slow to load and keep freezing up. I think it could have something to do with the scrolling black message bar at the top of the screen now. It is always the last thing to load. I'll be hanging around and reading more Sig forum till this is resolved.
+1....the black message bar is taking forever to load
ScrapMetal is offline  
Old 11-10-2010, 09:35   #25
robotoid
Senior Member
 
Join Date: Jun 2006
Location: MichiGUN
Posts: 659
First time back since last post in this thread. Black bar gone, site now loading pages at acceptable speed. Whatever was done, thanks!!
robotoid is offline  
Old 11-16-2010, 19:26   #26
bamacisa
Senior Member
 
Join Date: Nov 2008
Location: Birmingham; Alabama
Posts: 576
Update/Upgrade Info Forum Internet Explorer cannot display the webpage

My computer says,"Internet Explorer cannot display the webpage" It is a royal pain to get the site to work. Glock Talk is my favorite site, but it is fast turning me off because of the problems viewing the site. I hope Eric can get the problems fixed.
bamacisa is offline  
Old 12-13-2010, 17:46   #27
glocknewbie2
Senior Member
 
Join Date: Mar 2009
Location: Left Coast Kalifornia
Posts: 201
My VIsta machine running explore gives me the same error message but my laptop that is running firefox has no issues or problems. Must be something with the last update for windows.....

Dan
__________________
It's best to remain silent and thought a fool than to speak up and be proven so

G17, G19c, G30, G35, G36
glocknewbie2 is offline  

 
  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -6. The time now is 04:17.




Homepage
FAQ
Forums
Calendar
Advertise
Gallery
GT Wiki
GT Blogs
Social Groups
Classifieds


Users Currently Online: 543
124 Members
419 Guests

Most users ever online: 2,672
Aug 11, 2014 at 2:31