GlockTalk.com
Home Forums Classifieds Blogs Today's Posts Search Social Groups



  
SIGN-UP
Notices

Glock Talk
Welcome To The Glock Talk Forums.

 
  
Reply
 
Thread Tools Display Modes
Old 10-28-2013, 07:47   #1
tnd2
Member
 
tnd2's Avatar
 
Join Date: Jan 2012
Posts: 34
posting pic test

Test-Posts Here

Last edited by tnd2; 10-28-2013 at 07:49..
tnd2 is offline   Reply With Quote
Old 10-28-2013, 07:50   #2
tnd2
Member
 
tnd2's Avatar
 
Join Date: Jan 2012
Posts: 34
by tnd2, on Flickr
tnd2 is offline   Reply With Quote
Old 10-28-2013, 07:52   #3
tnd2
Member
 
tnd2's Avatar
 
Join Date: Jan 2012
Posts: 34
When I first start the thread and insert a pic using BBcode from flicker the image appears, once I hit preview it changes and is not viewable. If I go back and edit the post it doesn't fix the issue. Will try again later...
tnd2 is offline   Reply With Quote
Old 10-28-2013, 09:32   #4
tnd2
Member
 
tnd2's Avatar
 
Join Date: Jan 2012
Posts: 34
Test-Posts Here
tnd2 is offline   Reply With Quote
Old 11-03-2013, 00:00   #5
3glkdog
Senior Member
 
Join Date: May 2006
Location: LV, NV
Posts: 1,813
Test pic.

Last edited by 3glkdog; 11-03-2013 at 00:07..
3glkdog is offline   Reply With Quote

 
  
Reply

« te | Testing... »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -6. The time now is 16:59.




Homepage
FAQ
Forums
Calendar
Advertise
Gallery
GT Wiki
GT Blogs
Social Groups
Classifieds


Users Currently Online: 1,002
308 Members
694 Guests

Most users ever online: 2,672
Aug 11, 2014 at 2:31