GlockTalk.com
Home Forums Classifieds Blogs Today's Posts Search Social Groups



  
SIGN-UP
Notices

Glock Talk
Welcome To The Glock Talk Forums.

 
  
 
 
Thread Tools Display Modes
Old 07-09-2009, 21:13   #21
G33
CLM Number 296
Re-Assigned
 
G33's Avatar
 
Join Date: May 1999
Location: With G29
Posts: 57,801


Nevermind using work-around suggested up top.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.


"I'd wager G would waterboard a salmon."--tous

"...those without swords can still die upon them." --Eowyn
G33 is offline  
Old 07-16-2009, 20:15   #22
asubdude1
Senior Member
 
Join Date: Nov 2008
Location: Lakeland, Florida
Posts: 146
I have not been able to view want ads for some time now. Is there a problem that I should be aware of? Have I been prohibited from seeing them for a reaon?
Tom Turner asubdude1@yahoo.com
asubdude1 is offline  
Old 07-18-2009, 14:03   #23
Kost
Member
 
Kost's Avatar
 
Join Date: Jan 2009
Location: USA
Posts: 83
Im having same issue - used http://glocktalk.com/forums/index.php to log on(without the www) and all is well...still an issue tho just the same.

[All versions of ie suck...common knowledge]

Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.1.22) Gecko/20090623 Incognilla/SeaMonkey 1.1.17 (Inconnu)
__________________
By His stripes I was healed, He makes all things new /
To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
Kost is offline  
Old 09-01-2009, 19:53   #24
zx10r203
Member
 
zx10r203's Avatar
 
Join Date: Aug 2009
Posts: 72
zx10r203 is offline  
Old 01-14-2010, 15:56   #25
MakeMineA10mm
Lifetime Membership
300AAC brass
 
MakeMineA10mm's Avatar
 
Join Date: Feb 1999
Location: Central Illinois
Posts: 7,854
Blog Entries: 13
Now, I'm having the same problem... Started for me in November or so. Don't know if you guys' date stamps are correct for your posts above, or if those are a glitch, because it seems all of the problems for me logging in started around the October upgrades to the site... (Of course, that's also when I decided to switch to Firefox, so it could be that.?.?.?) BTW, I closed out all of my Firefox stuff, deleted the cache, deleted cookies, and restarted my computer, and then tried to log in with my IE (which I kept the icon for, for just such a situation), and now I can't log in or stay logged in with IE either!!!

I've finally found the work-around (before finding this thread - very frustrating not being able to log on for two months...), but is this going to be a permanent PITA situation here?

Worst of all, I can't see my subscribed forums. I'm still subscribed, but the new main page won't work, so the best I can hope for is the forum index... And, of course, that doesn't have a direct link to the forum I moderate and half the forums I regularly visit........
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
Looking for: FBI 100yr, Bell Helo, FOP Lodge1, Kiowa Warrior, SCI, and any new/unknown-to-me commemoratives.
MakeMineA10mm is offline  
Old 05-19-2010, 20:19   #26
elglocko
Member
 
elglocko's Avatar
 
Join Date: Jul 2007
Location: FL
Posts: 58
problem

trying to log on.
elglocko is offline  

 
  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -6. The time now is 21:49.




Homepage
FAQ
Forums
Calendar
Advertise
Gallery
GT Wiki
GT Blogs
Social Groups
Classifieds


Users Currently Online: 1,274
324 Members
950 Guests

Most users ever online: 2,244
Nov 11, 2013 at 16:42