GlockTalk.com
Home Forums Classifieds Blogs Today's Posts Search Social Groups



  
SIGN-UP
Notices

Glock Talk
Welcome To The Glock Talk Forums.

 
  
Reply
 
Thread Tools Display Modes
Old 05-24-2009, 20:29   #1
betyourlife
on a GLOCK
 
betyourlife's Avatar
 
Join Date: May 2004
Location: Seattle, WA
Posts: 10,553
vmware: vista taking FOREVER to install

So I recently setup vmware server 2 on my desktop. I downloaded the x64 bit linux editions (since I was installing on Ubuntu) after failed attempts installing on Vista.

Created a VM after installation and went to install Vista Ultimate x64 on it. That process was started more than three hours ago, and is still in progress! It is currently on the "completing installation page" after the first or second reboot.

I do not recall it taking this long to install last time. Is it taking this long because I am installing on vmware? External drive? What?
betyourlife is offline   Reply With Quote
Old 05-24-2009, 21:40   #2
betyourlife
on a GLOCK
 
betyourlife's Avatar
 
Join Date: May 2004
Location: Seattle, WA
Posts: 10,553
Well, I tried to suspend the virtual machine, only to find that it takes forever to suspend. I should have just stopped it.

I deleted the machines files (11.gb worth) off my drive and will start over tomorrow. I think the external drive is the cause of the slow install. I can't think of anything else that may be the culprit.
betyourlife is offline   Reply With Quote

 
  
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -6. The time now is 12:19.




Homepage
FAQ
Forums
Calendar
Advertise
Gallery
GT Wiki
GT Blogs
Social Groups
Classifieds


Users Currently Online: 1,172
306 Members
866 Guests

Most users ever online: 2,244
Nov 11, 2013 at 16:42