Important Notice: The site is currently being upgraded to a new software system. This process could take a day or two to complete. During that time, we are going to leave the site up here, on its old software. WHAT GETS POSTED HERE DURING THIS TRANSITION WILL NOT BE COPIED OVER ONTO THE NEW SITE, WHEN THE UPGRADE IS COMPLETE. When we swap over, the content posted while this message is visible will be lost. We wanted to give you folks a place to hang out and talk while we worked though. We will let you know when we are finished. Please pardon the inconvenience, during this transition.

Home Forums Classifieds GT Store Blogs Today's Posts Search Social Groups



  
SIGN-UP
Notices

Glock Talk
Welcome To The Glock Talk Forums.

 
  
Reply
 
Thread Tools Display Modes
Old 03-23-2010, 19:27   #1
jolt8me
Your the devil
 
jolt8me's Avatar
 
Join Date: May 2004
Location: Michigan
Posts: 1,965
browser running in background?

I was infected with the vista security tool virus. I ran malaware anti-malware and avast and it seemed to have gotten rid of the virus. The problem is now that every now and then i get an audio advertisement like my browser is running (but it appears not to be) and my router is showing traffic. I did task manager and dont see my browser running and i still get the audio advertisement even when i do have my browser running and its on a site with nothing.
__________________
"So you're a feminist. Isn't that cute?"

When life gives you aids, you make lemonaids.
jolt8me is offline   Reply With Quote
Old 03-24-2010, 01:03   #2
Pierre!
NRA Life Member
 
Pierre!'s Avatar
 
Join Date: Jun 2003
Location: Lovin Sparks Nv!
Posts: 4,389
So what is the audio advertisement about? Perhaps a clue you can track down...

My wife's Toshiba notebook has a screen saver that has a little guy walk across the screen talking... First couple of times I had to deal with it was in the middle of the night. Yah, flashlight and drawn gun for the "livingroom noise" she woke me about... HAHAHA.... Actually took a couple days to figure it out.

You may have something similar... or you could have been HiJacked.

Try running this app from Trend Micro - Not the Beta version:
http://free.antivirus.com/hijackthis/

Let us know how it turns out...
Pierre! is offline   Reply With Quote
Old 03-24-2010, 17:58   #3
HKUSP45Css
Senior Member
 
Join Date: Apr 2007
Location: Houston, by God, Texas
Posts: 3,969
Are you getting the "tick" "tick-tick" like you're surfing?
HKUSP45Css is offline   Reply With Quote

 
  
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -6. The time now is 08:07.




Homepage
FAQ
Forums
Calendar
Advertise
Gallery
GT Wiki
GT Blogs
Social Groups
Classifieds
GT Store


Users Currently Online: 755
214 Members
541 Guests

Most users ever online: 4,867
May 19, 2015 at 1:03