GlockTalk.com
Home Forums Classifieds Blogs Today's Posts Search Social Groups



  
SIGN-UP
Notices

Glock Talk
Welcome To The Glock Talk Forums.

 
  
Reply
 
Thread Tools Display Modes
Old 06-24-2011, 07:22   #1
Pierre!
NRA Life Member
 
Pierre!'s Avatar
 
Join Date: Jun 2003
Location: Lovin Sparks Nv!
Posts: 4,186
Cloning HP Notebook drive - Recovery Partition *FAILS*

So I am working on a client's 2008 HP Pavilion class notebook, and the clone attempts keep failing...

The Hitachi drive does test as *failed* on the BIOS diagnostic HD test.

Clonezilla clones without errors, but the drive won't boot.

Macrium makes an image of the C: drive, but fails the HP_Recovery partition with a CRC error!

Hmmm... Any great ideas from the Tech Collective?

In the mean time I will start looking to make recovery disks if possible...

TIA!
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.


Download YOUR copy of
To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.

My Gift to You, AND it's >FREE<

Last edited by Pierre!; 06-24-2011 at 07:24..
Pierre! is online now   Reply With Quote
Old 06-24-2011, 07:36   #2
Toyman
Senior Member
 
Toyman's Avatar
 
Join Date: May 2003
Location: West Michigan
Posts: 3,856
GRC.COM Spinrite
__________________
Mike - A forum post should be like a skirt. Long enough to cover the subject material, but short enough to keep things interesting.
"It's not about the odds, it's about the stakes." -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
Toyman is offline   Reply With Quote
Old 06-24-2011, 13:31   #3
Pierre!
NRA Life Member
 
Pierre!'s Avatar
 
Join Date: Jun 2003
Location: Lovin Sparks Nv!
Posts: 4,186
Quote:
Originally Posted by Toyman View Post
GRC.COM Spinrite
Looks really good! Wish I didn't have to have 4 copies for a site license...

Rats... all the good stuff has $$$ attached to it these days... (LOL)
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.


Download YOUR copy of
To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.

My Gift to You, AND it's >FREE<
Pierre! is online now   Reply With Quote
Old 06-24-2011, 17:20   #4
Pierre!
NRA Life Member
 
Pierre!'s Avatar
 
Join Date: Jun 2003
Location: Lovin Sparks Nv!
Posts: 4,186
I ended up sucessful with the Macrium image restoration... system runs fine, and a bit faster due to the 7200Rpm drive.

Made up the Recovery DVD's just to keep him a happy client...

All's good!
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.


Download YOUR copy of
To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.

My Gift to You, AND it's >FREE<
Pierre! is online now   Reply With Quote
Old 06-24-2011, 18:17   #5
gemeinschaft
AKA Fluffy316
 
gemeinschaft's Avatar
 
Join Date: Feb 2004
Location: Houston, TX
Posts: 4,617
Send a message via AIM to gemeinschaft Send a message via Yahoo to gemeinschaft Send a message via Skype™ to gemeinschaft
Quote:
Originally Posted by Pierre! View Post
I ended up sucessful with the Macrium image restoration... system runs fine, and a bit faster due to the 7200Rpm drive.

Made up the Recovery DVD's just to keep him a happy client...

All's good!

Glad to see that you got it sorted out, my spidey senses tell me that had the client waited any longer to get you to sort it out, it would have been too late.
__________________
Check my Photography Site at:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
gemeinschaft is offline   Reply With Quote
Old 06-24-2011, 18:45   #6
Pierre!
NRA Life Member
 
Pierre!'s Avatar
 
Join Date: Jun 2003
Location: Lovin Sparks Nv!
Posts: 4,186
Roger that... Got it Tuesday, NewEgg got the drive to me *super* fast...

Seems there were many "HP_Recovery" won't clone threads.... then again it was a damaged drive. I did get CRC failed so the image failed errors... just a bad drive!

Can't clone em all all the time...

But that SpinRite might have cleaned it up to the point that it WOULD clone nicely...

When the bucks get up I'll pick up a copy I think... only have 5 pc's in the house... plenty to *experiment* on!!!

With all my spare time of course...
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.


Download YOUR copy of
To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.

My Gift to You, AND it's >FREE<
Pierre! is online now   Reply With Quote
Old 06-25-2011, 15:31   #7
filthy infidel
100% Infidel
 
filthy infidel's Avatar
 
Join Date: Apr 2007
Location: North Carolina
Posts: 2,762
Spinright might just be available from a place where pirateships come in.....
Has made me a hero a time or two... eventually I did buy a licensed version much like SAS and MWB. Those guys keep us in business.


ETA- I do have a script for Norton Ghost that will force clones of even bad sectors and have found that this will get a good image from a bad drive at times. If you don't have it, lemme know and I'll dig it up- it's around here somewhere.
__________________
Build a man a fire and he'll be warm the rest of the day. Set a man on fire, he'll be warm the rest of his life.

Last edited by filthy infidel; 06-25-2011 at 15:33..
filthy infidel is offline   Reply With Quote
Old 06-26-2011, 16:57   #8
Pierre!
NRA Life Member
 
Pierre!'s Avatar
 
Join Date: Jun 2003
Location: Lovin Sparks Nv!
Posts: 4,186
Hmmm... Stumped

For the second day in a row, the notebook ran fine all day yesterday after initiating a recovery to the system.

This morning it ran for a while, and restarted it's self, and then requested the recovery process.

This is a Windows Vista system.

Not sure what this could be. No errors during the image restoration, so I am uncertain what could be up.

Testing the new hard drive via the HP Pavilion Diagnostic page got good results - the drive is fine.

Partition wise I did leave room for the HP_Recovery, and I am sure I can drop the 100M Vista partition on it... I will be surfing to see if missing this partition will cause this behavior...

I get it back 9:00am tomorrow and then I can check the log files for issues...

Any thoughts?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.


Download YOUR copy of
To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.

My Gift to You, AND it's >FREE<

Last edited by Pierre!; 06-26-2011 at 16:59..
Pierre! is online now   Reply With Quote

 
  
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -6. The time now is 12:12.




Homepage
FAQ
Forums
Calendar
Advertise
Gallery
GT Wiki
GT Blogs
Social Groups
Classifieds


Users Currently Online: 902
272 Members
630 Guests

Most users ever online: 2,672
Aug 11, 2014 at 2:31