GlockTalk.com
Home Forums Classifieds Blogs Today's Posts Search Social Groups



  
SIGN-UP
Notices

Glock Talk
Welcome To The Glock Talk Forums.
Reply
 
Thread Tools Display Modes
Old 05-18-2013, 15:55   #1
Don H
Senior Member
 
Don H's Avatar
 
Join Date: Dec 2005
Posts: 4,913
Question about restoring linux image...

I'm running ubuntu 12.04 lts on an older dell 530 desktop pc E4500 core 2 duo. I recently saved an image of the PC and verified that I can restore the computer to the current state / settings. The computer is acting up and I'm afraid that it's hardware releated. I happen to have another dell 530 that has a wiped drive, only difference is that the processor is an E4600. I used Clonezilla to make the image and was wondering if I can just restore the image to the other computer? Or will that not work?

Thanks for any info!
Don H is offline   Reply With Quote
Old 05-19-2013, 03:43   #2
IndyGunFreak
RIP My Friends
 
IndyGunFreak's Avatar
 
Join Date: Jan 2001
Location: Indiana
Posts: 29,705
Send a message via ICQ to IndyGunFreak Send a message via AIM to IndyGunFreak Send a message via MSN to IndyGunFreak Send a message via Yahoo to IndyGunFreak Send a message via Skype™ to IndyGunFreak


I don't see why it wouldn't. Is the machine dual booting? Why not just back up important data and clean install on the other machine?
__________________
Quote:
Originally Posted by GioaJack View Post
The fire is no longer my major concern since I am leaving immediately on an unexpected road trip to Indianapolis. Watch the national news over the next couple of days, I'll wave... well, only if I'm cuffed in the front.
RIP Jack
IndyGunFreak is offline   Reply With Quote
Old 05-19-2013, 12:31   #3
Don H
Senior Member
 
Don H's Avatar
 
Join Date: Dec 2005
Posts: 4,913
Quote:
Originally Posted by IndyGunFreak View Post
I don't see why it wouldn't. Is the machine dual booting? Why not just back up important data and clean install on the other machine?

OK, will give it a try then. The PC is not dual boot, I would normally just do like you suggest (backup and clean install) however I have invested a bit of time getting everything running just right and would be a bit of a pain to have to do it all over again.
Don H is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -6. The time now is 23:41.



Homepage
FAQ
Forums
Calendar
Advertise
Gallery
GT Wiki
GT Blogs
Social Groups
Classifieds


Users Currently Online: 971
246 Members
725 Guests

Most users ever online: 2,244
Nov 11, 2013 at 11:42