Important Notice: The site is currently being upgraded to a new software system. This process could take a day or two to complete. During that time, we are going to leave the site up here, on its old software. WHAT GETS POSTED HERE DURING THIS TRANSITION WILL NOT BE COPIED OVER ONTO THE NEW SITE, WHEN THE UPGRADE IS COMPLETE. When we swap over, the content posted while this message is visible will be lost. We wanted to give you folks a place to hang out and talk while we worked though. We will let you know when we are finished. Please pardon the inconvenience, during this transition.

Home Forums Classifieds GT Store Blogs Today's Posts Search Social Groups



  
SIGN-UP
Notices

Glock Talk
Welcome To The Glock Talk Forums.

 
  
Reply
 
Thread Tools Display Modes
Old 10-21-2013, 10:46   #1
97XJ_Sport
Senior Member
 
Join Date: Oct 2010
Location: DeSoto, TX
Posts: 418
AR stopped firing.

I was shooting the AR I just built for the first time yesterday, and for the first ten rounds it worked flawlessly, but when I put in another magazine and pulled the trigger nothing happened. I just heard the click of the hammer. It also failed to extract anything after that first ten round magazine. There were no primer strikes on the primers. Does that sound like an issue with the bolt?
97XJ_Sport is offline   Reply With Quote
Old 12-22-2013, 12:12   #2
Constructor
GT Sponsor
 
Join Date: Dec 2009
Location: Roaming
Posts: 538
It sounds like something stuck on the bolt face keeping the bolt from fully locking behind the extension lugs and snapping over the rim of the cartridge in the chamber.
__________________
AR15Performance
The 6.8 is the fastest growing cartridge and #1 choice for hunting deer and hogs with an AR15.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
Constructor is offline   Reply With Quote

 
  
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -6. The time now is 04:08.




Homepage
FAQ
Forums
Calendar
Advertise
Gallery
GT Wiki
GT Blogs
Social Groups
Classifieds
GT Store


Users Currently Online: 490
121 Members
369 Guests

Most users ever online: 4,867
May 19, 2015 at 1:03