Home Forums Classifieds Blogs Today's Posts Search Social Groups



  
SIGN-UP
Notices

Glock Talk
Welcome To The Glock Talk Forums.

 
  
Reply
 
Thread Tools Display Modes
Old 08-06-2004, 07:03   #1
jack19512
Senior Member
 
jack19512's Avatar
 
Join Date: Aug 2003
Location: Hazard Ky
Posts: 1,499
Help needed

I keep getting this message" This page provides potentially unsafe information to an active X control. Your current security settings prohibit running controls in this manner. As a result, this page may not display correctly. ". I only get this while reading some of the posts on Glock Talk. Anyone know what I can do to fix this? Thanks
jack19512 is offline   Reply With Quote
Old 08-06-2004, 08:27   #2
Tennessee Slim
CLM Number 93
Señor Member
 
Tennessee Slim's Avatar
 
Join Date: Apr 2004
Location: Mucus City, USA
Posts: 6,685
What’s your OS and version of IE?
__________________
It took a Carter to bring us a Reagan

"The principal feature of American liberalism is sanctimoniousness. By loudly denouncing all bad things — war and hunger and date rape — liberals testify to their own terrific goodness. More important, they promote themselves to membership in a self-selecting elite of those who care deeply about such things.... It's a kind of natural aristocracy, and the wonderful thing about this aristocracy is that you don't have to be brave, smart, strong or even lucky to join it, you just have to be liberal."
-- P.J. O'Rourke (1992)
Tennessee Slim is offline   Reply With Quote
Old 08-07-2004, 04:52   #3
jack19512
Senior Member
 
jack19512's Avatar
 
Join Date: Aug 2003
Location: Hazard Ky
Posts: 1,499
I have Windows XP. How do I find out what version IE I have? As you can see I am a dummy.
jack19512 is offline   Reply With Quote
Old 08-07-2004, 05:17   #4
HerrGlock
CLM Number 2
Scouts Out
 
HerrGlock's Avatar
 
Join Date: Dec 2000
Posts: 64,496


top menu

HELP/About Internet Explorer

DanH
__________________
Sent from my rotary phone
"The way I see it as soon as a baby is born, he should be issued a banjo!"- Linus Van Pelt
UNIX - Not just for Vestal Virgins any more
HerrGlock is offline   Reply With Quote
Old 08-08-2004, 08:09   #5
jack19512
Senior Member
 
jack19512's Avatar
 
Join Date: Aug 2003
Location: Hazard Ky
Posts: 1,499
Ok, I have Win XP and IE version 6.0 . Anyone know how I can fix my problem? . Also, why does this happen only on Glock Talk? Thanks

Last edited by jack19512; 08-08-2004 at 08:11..
jack19512 is offline   Reply With Quote
Old 08-09-2004, 05:49   #6
jack19512
Senior Member
 
jack19512's Avatar
 
Join Date: Aug 2003
Location: Hazard Ky
Posts: 1,499
Anybody?
jack19512 is offline   Reply With Quote
Old 08-09-2004, 07:32   #7
berniew
Liberty
 
berniew's Avatar
 
Join Date: Nov 2002
Location: MN
Posts: 10,374


What happens if you add GLocktalk to your trusted zone?
__________________
Be nice, be logical, be ready to define your terms...
berniew is offline   Reply With Quote
Old 08-09-2004, 07:45   #8
SmartOne
GoingIn CoverMe
 
SmartOne's Avatar
 
Join Date: Nov 2003
Posts: 774
;Q Go to Control Panel, Internet Options, Security, Custom Level Settings. Adjust your Active X Controls to solve your problem: Read the Windows help file on this topic, too.

You appear to be running without an internet security, or (maybe) an antivirus program - not good. Check out Norton Internet Security 2004. It'll take care of Active X control problems for you.
__________________
'Courage, an independent spark from heaven's bright throne, By which the soul stands: high, triumphant, and alone.'

Last edited by SmartOne; 08-09-2004 at 07:53..
SmartOne is offline   Reply With Quote
Old 08-10-2004, 16:48   #9
echo99
Senior Member
 
Join Date: Apr 2004
Location: SC
Posts: 363
Do you have Microsoft office loaded? Here is a link for a fix http://www.thethin.net/faqs2.cfm?id=...2&sortby=score


just type the exact error into google.com search window, you will get lots of responses to help.
echo99 is offline   Reply With Quote
Old 08-10-2004, 18:30   #10
Glock'n'Off
Member
 
Join Date: Jul 2004
Location: Tennessee
Posts: 30
Sounds like IE is blocking the Active X controls. Add the Glocktalk url to your the 'trusted sites' zone in IE options.
Glock'n'Off is offline   Reply With Quote

 
  
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -6. The time now is 21:55.




Homepage
FAQ
Forums
Calendar
Advertise
Gallery
GT Wiki
GT Blogs
Social Groups
Classifieds


Users Currently Online: 1,161
324 Members
837 Guests

Most users ever online: 2,672
Aug 11, 2014 at 2:31