GlockTalk.com
Home Forums Classifieds Blogs Today's Posts Search Social Groups



  
SIGN-UP
Notices

Glock Talk
Welcome To The Glock Talk Forums.

 
  
Reply
 
Thread Tools Display Modes
Old 10-08-2004, 19:03   #1
weiser09
Senior Member
 
weiser09's Avatar
 
Join Date: Jan 1999
Location: San Diego, CA
Posts: 136
Help getting rid of floppy disk

Here's the deal. Today I removed the 3 1\2 in. floppy from my computer. I then went into the bios and disabled it. Good so far. It doesn't show up in my computer anymore. But, now I have an icon for a 5 1\2 in. floppy in my computer.

There has never been one in this computer. I have disabled everything in bios relating to a floppy drive, and have disabled the standard floppy disk controller in device manager. Restarted computer and the 5 1\2 in. icon still shows.

How do I get rid of it, since there is now no floppy disk in my computer.

All help appreciated

Computer specs:
Win 98se (fully patched)
Abit KD7-e mobo
512 MB PC2700 mem
WD 100 GB HD (Main HD)
Maxtor 10 GB HD
Lite-on CDRW
Generic CDrom

Thanks!
weiser09 is offline   Reply With Quote
Old 10-08-2004, 19:30   #2
Washington,D.C.
Senior Member
 
Washington,D.C.'s Avatar
 
Join Date: Oct 2003
Location: Woestyn Kusdorp
Posts: 14,180
That's likely a Win 98 SE thing.
Washington,D.C. is offline   Reply With Quote
Old 10-08-2004, 21:54   #3
srhoades
Senior Member
 
srhoades's Avatar
 
Join Date: Jul 2000
Posts: 4,574
Try going into the hardware manager. If you see any floppy drive controllers, disable them.
srhoades is offline   Reply With Quote

 
  
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -6. The time now is 09:56.




Homepage
FAQ
Forums
Calendar
Advertise
Gallery
GT Wiki
GT Blogs
Social Groups
Classifieds


Users Currently Online: 1,172
292 Members
880 Guests

Most users ever online: 2,244
Nov 11, 2013 at 16:42