Home Forums Classifieds Blogs Today's Posts Search Social Groups



  
SIGN-UP
Notices

Glock Talk
Welcome To The Glock Talk Forums.

 
  
Reply
 
Thread Tools Display Modes
Old 11-01-2004, 01:04   #1
Timberwolf
>250,000 served
 
Timberwolf's Avatar
 
Join Date: Feb 2004
Location: Trinity, Los Alamos
Posts: 4,749
Service Pack 2 successfully downloaded. Now unable to access some hyperlinks.

I downloaded SP2 just fine and two minor issues cropped up. I can live with the first issue, but the second issue is undesired:

1. I’ve lost the ability to left click on a hyperlink in Word and jump to the destination. I must right click and choose the “Open Hyperlink” option to get to the destination.

2. I can no longer access some javascript on some Web sites. Example: on the CNN Web site, they always have their little “QUICKVOTE” poll located in the lower right corner of their homepage. There is a hyperlink “VIEW RESULTS” in that frame. I used to be able to left click that hyperlink and see the results of the poll. Now, left clicking does nothing. Right clicking and choosing the “Open in New Window” option displays the standard “The page cannot be displayed” error message.

Any suggestions to resolve the latter issue would be much appreciated.
__________________
"Those who can make you believe absurdities can make you commit atrocities." — Voltaire
Timberwolf is offline   Reply With Quote
Old 11-01-2004, 06:56   #2
HerrGlock
CLM Number 2
Scouts Out
 
HerrGlock's Avatar
 
Join Date: Dec 2000
Posts: 64,487


SP2 put some security things into WIN. It also turned on some of the features that you may have either never touched or turned off.

You need to enable java and javascript in IE. I would leave ActiveX and Active Scripting off, though.

DanH
__________________
Sent from my rotary phone
"The way I see it as soon as a baby is born, he should be issued a banjo!"- Linus Van Pelt
UNIX - Not just for Vestal Virgins any more
HerrGlock is offline   Reply With Quote
Old 11-01-2004, 12:20   #3
Timberwolf
>250,000 served
 
Timberwolf's Avatar
 
Join Date: Feb 2004
Location: Trinity, Los Alamos
Posts: 4,749
DanH,

I tried lowering my Java permissions to the lowest safety, but it still didn't work (I already had my ActiveX and Active Scripting disabled).

I appreciate your suggestion, though.
__________________
"Those who can make you believe absurdities can make you commit atrocities." — Voltaire
Timberwolf is offline   Reply With Quote
Old 11-02-2004, 16:35   #4
MikeG22
CLM Number 11
Charter Lifetime Member
 
MikeG22's Avatar
 
Join Date: Jun 2002
Location: San Diego
Posts: 4,770
Send a message via AIM to MikeG22
Install firefox and be happy you have a better browser. It actually renders things properly (looks like IE) and is more secure. You get tabbed browsing which is great too. Definitly worth the switch.

http://www.mozilla.org/products/firefox/index.html
MikeG22 is online now   Reply With Quote
Old 11-02-2004, 16:47   #5
Timberwolf
>250,000 served
 
Timberwolf's Avatar
 
Join Date: Feb 2004
Location: Trinity, Los Alamos
Posts: 4,749
Thanks, Mike.

I uninstalled SP2 and got back to where I was. I've considered firefox and will take another look at it. ;c
__________________
"Those who can make you believe absurdities can make you commit atrocities." — Voltaire
Timberwolf is offline   Reply With Quote
Old 11-05-2004, 15:48   #6
Jlarue
GOOO SOONERS!!!
 
Jlarue's Avatar
 
Join Date: May 2003
Location: Napa, CA
Posts: 230
Send a message via AIM to Jlarue
In sp2 you may need to tweak the firewall that Windows installs as part of sp2, this may in fact solve the problem. Of course I also always suggest firefox over IE it's just a better browser.
__________________
We are always more anxious to be distinguished for a talent which we do not possess, than to be praised for the fifteen which we do possess.
Mark Twain (1835 - 1910)
NRA Life Member
CRPA Member
GSSF Member
.40 S&W club #79
1911 Club #79
Jlarue is offline   Reply With Quote

 
  
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -6. The time now is 21:18.




Homepage
FAQ
Forums
Calendar
Advertise
Gallery
GT Wiki
GT Blogs
Social Groups
Classifieds


Users Currently Online: 1,126
322 Members
804 Guests

Most users ever online: 2,672
Aug 11, 2014 at 2:31