GlockTalk.com
Home Forums Classifieds Blogs Today's Posts Search Social Groups



  
SIGN-UP
Notices

Glock Talk
Welcome To The Glock Talk Forums.

 
  
Reply
 
Thread Tools Display Modes
Old 01-06-2005, 12:46   #1
Wulfenite
The King
 
Wulfenite's Avatar
 
Join Date: Jun 2000
Location: Pretty Fly for a White Guy
Posts: 13,475
My mouse keeps slowing down.

Every once in a while, for no apparent reason, my travel speed slows way down. If I unplug the USB mouse then reconnect it goes back to the normal settings. Any fixes for this?
__________________
I look around me and I see what I wanted and what I settled for
Yeah, Iíve got the heart of a joan of arc but the soul of a gigolo
Wulfenite is offline   Reply With Quote
Old 01-06-2005, 15:32   #2
Roger C
Senior Member
 
Roger C's Avatar
 
Join Date: May 2000
Location: VA, USA
Posts: 881
Could this be the problem:
Mouse problem
Roger C is offline   Reply With Quote
Old 01-06-2005, 23:30   #3
fastvfr
Ancient Tech
 
fastvfr's Avatar
 
Join Date: Mar 2001
Location: SW Oregon
Posts: 3,146
Send a message via Yahoo to fastvfr
This is in a laptop?
fastvfr is offline   Reply With Quote
Old 01-07-2005, 09:38   #4
Wulfenite
The King
 
Wulfenite's Avatar
 
Join Date: Jun 2000
Location: Pretty Fly for a White Guy
Posts: 13,475
Yes. Can I presume your question has something to do with the presence of the touch pad mouse thingy?
__________________
I look around me and I see what I wanted and what I settled for
Yeah, Iíve got the heart of a joan of arc but the soul of a gigolo
Wulfenite is offline   Reply With Quote
Old 01-07-2005, 14:45   #5
fastvfr
Ancient Tech
 
fastvfr's Avatar
 
Join Date: Mar 2001
Location: SW Oregon
Posts: 3,146
Send a message via Yahoo to fastvfr
Nope. It has to do with the Sleep, Hibernation, and Power Saving features in a laptop. Even if you have it powered from 115v those features are still running and powering down peripherals now and then.

Specifically, if there is anything set to 'Allow Machine To Reduce Power To This Component' in order to save battery life, that causes the slowdown, and is also why the yank -n- plug fixes the issue for a while.

Check in the Power Options in the CP, and also in the Mouse icon for any such settings. And if there is a program for Battery Conservation in the CP or in All Proggies, check there too.

Good luck.
fastvfr is offline   Reply With Quote

 
  
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -6. The time now is 03:29.




Homepage
FAQ
Forums
Calendar
Advertise
Gallery
GT Wiki
GT Blogs
Social Groups
Classifieds


Users Currently Online: 571
143 Members
428 Guests

Most users ever online: 2,672
Aug 11, 2014 at 2:31