GlockTalk.com
Home Forums Classifieds Blogs Today's Posts Search Social Groups



  
SIGN-UP
Notices

Glock Talk
Welcome To The Glock Talk Forums.

 
  
Reply
 
Thread Tools Display Modes
Old 05-03-2005, 14:58   #1
Nalapombu
Senior Member
 
Join Date: Oct 1999
Location: Spring, TEXAS....USA
Posts: 5,132


WEIRD Problem With System...Any Ideas???

Hey all,

Today I had a problem I haven't seen for a LONG time, at least back in the Windows 95 early days.
Last night I was on here LATE, like I usually am. Everything was fine, no problems glitches or anything. I go to bed and leave the system on like I always do. Nothing was done different that what I normally do.
I had some things to do today so I couldn't get on my system until just now. I have it set for my screen saver to come on after 5 minutes of inactivity and the monitor to power off after 30 minutes. Naturally the screen was black. I grab the mouse and shake it, but NOTHING happens. I try it again, NOTHING. I try hitting a couple of keys, NOTHING. I try ctrl-alt-Del, NOTHING. Finally I reach down and hit the power button and still nothing was happening. The monitor was still off and nothing was running on the computer as far as I could hear. I tried all of this stuff again with no result so the only thing I could do was check for a cable out or something. Nothing wrong there. I eventually flip the POWER switch on my surge strip and turned everything OFF. After I turned it ON everything went back to normal. Here I am now with everything looking fine with no evidence of any problems at all.
Now I don't know what will happen AFTER a while when the monitor powers off again, I'll just have to wait and see.
Does anyone have any idea as to what is going on here? I would love to know what caused this so I can stop it from happening again.
Thanks

Nala
__________________
"They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety"
Ben Franklin
Nalapombu is offline   Reply With Quote
Old 05-03-2005, 16:20   #2
Soujurn
Deus Diligo USA
 
Soujurn's Avatar
 
Join Date: Jul 2001
Location: Las Cruces, N.M.
Posts: 18,235


Perhaps a momentary power outage? I've had this happen to me before. It isn't out long enough to cause any evidence it happened except it was just long enough for the computer to shut down. A UPS or (uninteruptable power supply),would stop this from happening again.
Soujurn is offline   Reply With Quote
Old 05-03-2005, 21:13   #3
fastvfr
Ancient Tech
 
fastvfr's Avatar
 
Join Date: Mar 2001
Location: SW Oregon
Posts: 3,146
Send a message via Yahoo to fastvfr
Agreed.

Too many people seem to think that a UPS is an optional piece of equipment.

Tain't so, McGee!!

Any PC worth more than $100 deserves a decent, non-switching $50 UPS.

Feel free to run your cheaper PC's with 'Surge Protectors' that do nothing but provide you with an auxilliary power switch...;g ;Q ;P
fastvfr is offline   Reply With Quote

 
  
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -6. The time now is 22:20.




Homepage
FAQ
Forums
Calendar
Advertise
Gallery
GT Wiki
GT Blogs
Social Groups
Classifieds


Users Currently Online: 982
257 Members
725 Guests

Most users ever online: 2,244
Nov 11, 2013 at 16:42