GlockTalk.com
Home Forums Classifieds Blogs Today's Posts Search Social Groups



  
SIGN-UP
Notices

Glock Talk
Welcome To The Glock Talk Forums.
Reply
 
Thread Tools Display Modes
Old 12-21-2005, 20:49   #1
wade
Senior Member
 
wade's Avatar
 
Join Date: Apr 2000
Location: SM TN
Posts: 295
Send a message via AIM to wade Send a message via Yahoo to wade
Audio playback too fast

since switching to cable modem audio that plays over the 'net sounds too fast. when watching video clips the video portion plays normal, but the audio sounds like the chipmunks singing. Any ideas on what I need to adjust/correct to get the audio sounding right?
__________________
'The Last Boy Scout'
wade is offline   Reply With Quote
Old 12-21-2005, 21:02   #2
HAVOC
CLM Number 178
Remember
 
HAVOC's Avatar
 
Join Date: Jun 1999
Location: Location: Location:
Posts: 9,198
Send a message via MSN to HAVOC Send a message via Yahoo to HAVOC
Did you make any other changes? I had this problem with a PC that I installed OS and drivers on a 566MHz Celeron and replaced it with a 866MHz Pentium III.

In any event, try uninstalling the sound card in the device manager and any extra software for the sound subsystem found in the Add Remove Programs dialog and reinstall.
__________________
10mm... all the power you love from the 20mm, with half the recoil.

You can't reason someone out of something
that they didn't reason themselves into.
HAVOC is offline   Reply With Quote
Old 12-21-2005, 22:28   #3
JMag
Senior Member
 
JMag's Avatar
 
Join Date: Feb 2001
Location: USA:Love it or leave!
Posts: 11,017


Wade, try this:

To fix the problem, try reducing the hardware-acceleration level for your audio card by doing the following:

1.


In Control Panel, open Sounds and Audio Devices.

2.


On the Volume tab, in the Speaker settings area, click the Advanced button.

3.


In the Advanced Audio Properties dialog box, click the Performance tab, and then adjust the Hardware acceleration slider control to adjust the clock timing for your sound card.

Keep in mind that, if your sound card supports multichannel (5.1) audio playback, turning off hardware acceleration (by moving the slider to None) will cause the sound card to play all multichannel audio in stereo (two speaker) sound.

If you can't fix the problem by adjusting hardware acceleration, check for updates for your sound card by doing the following:


Check for sound-card driver updates. You should scan for updates on the Windows Update Web site and also check for updates on the Web site of your sound card maker.


Check for Microsoft DirectX updates by scanning for updates on the Windows Update Web site.
__________________
JMag
"The truth is incontrovertible; malice may attack it, ignorance may deride it, but in the end, there it is."
Sir Winston Churchill
JMag is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -6. The time now is 00:23.



Homepage
FAQ
Forums
Calendar
Advertise
Gallery
GT Wiki
GT Blogs
Social Groups
Classifieds


Users Currently Online: 808
216 Members
592 Guests

Most users ever online: 2,244
Nov 11, 2013 at 11:42